Jump to content
dmi2000

Google Earth stops working with KAV 7.0.0.125

Recommended Posts

I have KAV 7.0.0.125 loaded on 30 day trial. Main PC connects to Internet using IE 6 and write after instelation Google Earth stop working it is no log messages in reports on KAV but Google is out

Getting message from Google :

 

Pressing “Yes” get me empty URL http:///?ver=4.1.7087.5048&err=1&errc=30&stsc=0&hl=en&gl=US&cook=0&hist=127&ntKH1=0&ntNS=0&ntGO=0&ntSU=0&ntKH2=0&av=Kaspersky_Anti-Virus&avv=7.0.0.125

 

Also the number of internet sides cannot be displayed

Please advise

post-51079-1184720388.jpg

Share this post


Link to post
I would update my browser; download IE7 from Microsoft.

399373[/snapback]

 

What make you think it will resolve the problem? Google Earth was working with IE 6 with no problem. unsure.gif

BTW it is still working on my second PC without KAV.

And PC with KAV also having problem to get to this forum. I’m getting time out error. sad.gif

 

Share this post


Link to post

Because KAV 125 is very new and IE 6 is old; old drivers in browser and new drivers in 125 Maybe are not designed for each other. Simple upgrades solve lots of issues. If it were me, I would upgrade and see.

(Forum server is slow sometimes). If browser update doesn't work or is not an option, I would try toggling the Compatability Mode. I hope that my input is of help to you.

 

 

Share this post


Link to post
Because KAV 125 is very new and IE 6 is old; old drivers in browser and new drivers in 125 Maybe are not designed for each other. Simple upgrades solve lots of issues. If it were me, I would upgrade and see.

(Forum server is slow sometimes).  If browser update doesn't work or is not an option, I would try toggling the Compatability Mode. I hope that my input is of help to you.

399387[/snapback]

 

Thanks, for your consideration,

I can’t do update to IE 7. Having this XP since 2002 (updated from win2000) and writhingly getting “not a genuine version” message. Lost all paper-work, so can’t proof anything but I will not pay Microsoft second time for this outdated OS. sad.gif

 

Problem with Google Earth fixed already, it was disabled add-ons in IE (ActiveX control) I just enable it and Google start working.

 

Thanks again for your help smile.gif

Dmi2000

 

Share this post


Link to post

Please go to settings-->traffic monitoring-->please check "do not check encrypted connections"

See if that helps

Share this post


Link to post

I had the same issue and made the setting change Sjoeii has stated. I also upgraded to IE7, and the problem is now gone.. biggrin.gif

Share this post


Link to post
Please go to settings-->traffic monitoring-->please check "do not check encrypted connections"

See if that helps

399409[/snapback]

 

Thank you,

It is already set this way,

Still having problems with internet scrolling, Like changing address in address bar from something to www.google.com and getting ‘page not found’ then when I’m pressing refresh it com’s up.

Any suggestions? blink.gif

 

Share this post


Link to post
hello

what firewall are you using (zone alarm perhaps) and which version?

399833[/snapback]

 

unsure.gif At the moment there is no Firewall installed on the system, just KAV125 and Windows original (not sure it is running with KAV125)

Share this post


Link to post

It's very strange because i run KIS 7.0.125 and Google Earth without any problem.Not now and not before with KIS 6.0.2.621. cool.gif

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.