Jump to content

Recommended Posts

I have used KIS 6.0 (a Chinese version) for a few months already. And update in accordance with the reminder from the KIS 6.0.

 

I receive a message that the update is fail for the reason of insufficient authorization to do update this evening.

 

The Activation Code printed on the package of KIS states for 2 yrs.

 

What's wrong? ohmy.gif

Share this post


Link to post

KIS 6.0 in Chinese has been used for few months.

 

Update regularly by mannual in accordance with KIS reminder.

 

Everything seems normal during update; KIS chk DNS 67.159.42.23 and then starts download and installation. However, I am told that "it is insufficient authorization to operate" (translated from the Chinese) at the final message line.

 

Maybe, someone may tell how I can change the language of KIS in English or make report in English in order to communicate without misunderstanding.

 

Please help me to verify the problem. unsure.gif

Edited by stanleychu

Share this post


Link to post

Hi-Are you logged into an Administrator Account? Are other security applications running?

English language version of program is available for download and installation, I havn't heard of multiple language availability in one installation of the program yet.

Share this post


Link to post
Hi-Are you logged into an Administrator Account? Are other security applications running?

English language version of program is available for download and installation, I havn't heard of multiple language availability in one installation of the program yet.

398672[/snapback]

 

I log in as admin account (not in safe mode) because I am the only user.

There is no another security application running at the same time.

My last update according to KIS records was on 2007/07/14. I have not updated any application thereafter.

 

KIS 6.0 in DVD-pack was bought from a retail shop. The packing is not with me now so that I am not so sure what language is used on it; but I will chk this evening. The activation code is printed on a label attached on behind of the pack. I do not believe it is fake.

Edited by stanleychu

Share this post


Link to post

Hello, what is the exact file you are not having authorization for?

Share this post


Link to post
Hello, what is the exact file you are not having authorization for?

398689[/snapback]

 

All files are downloaded and installed; but the last message shows they are not working for my insufficient authorization. ohmy.gif

Share this post


Link to post

OFFTOPIC:

Please use normal sized and colored font. We have very good eyes

 

thanx

Share this post


Link to post

I'm not sure about the chinese version, but in other language localizations one can change the GUI to English by means of key F12 (and back by F5).

Share this post


Link to post

I have merged your two threads on the same subject, don't open more than one at the same time please.

Share this post


Link to post
I'm not sure about the chinese version, but in other language localizations one can change the GUI to English by means of key F12 (and back by F5).

398785[/snapback]

 

Thank you so much. I have changed it in English.

 

After files updated,

 

Update: error

Not enough rights for file operation

 

The second last message is: "Update task completed" in Event Colume but there is nothing in Object Name Colume.

 

The last messages are: "Task completed" in Event and "Not enough rights for file operation" in Object Name.

 

It is a problem on klif.sys?

Edited by stanleychu

Share this post


Link to post
I have merged your two threads on the same subject, don't open more than one at the same time please.

398824[/snapback]

 

No, never again. Thanks.

Share this post


Link to post
Is it necessary to disable the self-protection first before going to Safe Mode?

399000[/snapback]

It won't hurt if you do, just remember to checkmark it again after doing the steps.

Share this post


Link to post
Is it necessary to disable the self-protection first before going to Safe Mode?

399000[/snapback]

 

It does not work even if the file "klif.sys" is replaced.

 

What is next? sad.gif

Share this post


Link to post

Switch OFF Self-Defense

Replace the file you download into C:\windows\system32\drivers

Restart the Product

Enable Self-Defense

 

And now?

Share this post


Link to post
Switch OFF Self-Defense

Replace the file you download into C:\windows\system32\drivers

Restart the Product

Enable Self-Defense

 

And now?

399129[/snapback]

 

I did it as well; but it does not work. sad.gif

Share this post


Link to post
so you can't replace klif.sys in safe mode? do you have administrator permissions?

399439[/snapback]

 

Yes, the klif.sys has been replaced in Safe Mode. I have administrator permission.

 

However, the problem is the same.

 

I have already tried to repair it by using uninstall/install program in the Control Panel. It could not help as well.

 

I intend to retore the system with Ghost Backup or re-install the KIS6. But I am worry about the same problem will happen again because nobody knows the reason why it happens. KIS6 has been running good for few months and it crashes without any change of essential environmental setting.

 

What other suggestion before retore/re-install? sad.gif

Share this post


Link to post
Why not use the english version of 7.0 after you have restored the system?.......download here

399794[/snapback]

Would tell me how to install and activate KIS7 step by step because I have the activation code for KIS6 on my packing only? blink.gif

Share this post


Link to post

Problem seems solved after I have harddisk check and fix during reboot. Screen shows a lot of unreadable sector and wrongful index. Now KIS6 can update now. Thanks for everybody.

Share this post


Link to post

Hi

 

I have had this error today (and so have members of my family elsewhere) and have applied the fix, which worked great, thank you.

 

I too have been updating fine for months. What has caused this problem - was it a recent update?

 

The reason I ask is because I sell KAV6 and not all my customers are computer literate enough to boot into safe mode to fix it..... sad.gif

Share this post


Link to post

I too have this problem on Chinese (Zh-TW) Windows XP Home edition SP1 with KAV 6.0.0.621.

 

It's reporting "Insufficient Privilege for replacing file : Klif.sys" after an update on Jul 19, the virus codes were unable to update since then.

 

Tried to remove KAV, the uninstall showed "Unable to stop service".

I noticed that there's still one AVP.exe stocked in memory taking 53MB space.

(normally there would be two AVP.exe instances in memory)

Manually terminated it and the uninstall can run successfully.

 

It's a serious issue, since users can unaware of outdated virus codes, and the solution seemed like to appear just in THIS thread.

Edited by snaky

Share this post


Link to post

It's reporting "Insufficient Privilege for replacing file : Klif.sys" after an update on Jul 19, the virus codes were unable to update since then.

 

It's a serious issue, since users can unaware of outdated virus codes,  and the solution seemed like to appear just in THIS thread.

402378[/snapback]

 

My last successful update was also 19th July.

 

I have to agree - this is a serious issue and could do a lot of damage to Kaspersky's reputation to the ordinary public. As I mentioned before, most of my customers wouldn't know how to find the solution, let alone have the know-how to apply the fix.

 

I'm dreading Monday morning..... sad.gif

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.