Jump to content

Recommended Posts

Hallo.

 

I'm using Kaspersky Anti-Virus 6.0.1.411 and I am having extremely high pings in eMule and very few search results in Soulseek (but no LowID) since I've installed Kaspersky.

 

"Enable Application Integrity Control" is checked and both eMule and Soulseek are "allowed".

 

I surf the web via router, but all ports that need be open, are.

 

Could the problem be with Kaspersky?

 

 

Thanks,

Green V.

Edited by GreenVicious

Share this post


Link to post

Maybe upgrading to a newer build/version will help. 6.0.2.614 and 6.0.2.621 both appear to be newer builds than what you are currently running. Or 7.0.0.119 TR ........Or even better, 7.0.0.123? The eng.exe from FTPKaspersky.ee is now available. You may need to uninstall first, run removal tool and restart computer (twice). This may be worth a try until the mods and forum elite are back on board (I miss them when they are off, even briefly). You may, until then, wish to search and read Don's and Lucian's and others posts on this and other related topics.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.