Jump to content
Sign in to follow this  
katbert

Теряются плагины при обновлении для KSC11

Recommended Posts

Обновился поверх KSC 10.5 (a) до нового KSC11. Обновление прошло успешно, MMC-консоль подключается к серверу. Однако три плагина, из тех, что были установлены до обновления - теперь отсутствуют.Это бага или фича?

missing_plugins.png

Share this post


Link to post

Извлек из дистрибутива Консоль, и в ее папке Plugins обнаружил 2 из 3 потерявшихся плагинов - для KES10 SP1 MR2 (10.2.4.674) и KSWS 10.1.1.746. Установил их вручную. Вопрос - что помешало установить эти плагины в процессе обновления сервера, и как быть с плагином для WSEE 8.0.2?

Share this post


Link to post
3 минуты назад, katbert сказал:

Извлек из дистрибутива Консоль, и в ее папке Plugins обнаружил 2 из 3 потерявшихся плагинов - для KES10 SP1 MR2 (10.2.4.674) и KSWS 10.1.1.746. Установил их вручную. Вопрос - что помешало установить эти плагины в процессе обновления сервера, и как быть с плагином для WSEE 8.0.2?

Вы не первый пострадавший с таким вопросом. У нас отвалились плагины для Легкого агента. То есть визуально они видны, а по факту их нет. И консоль их постоянно требует, а переустановка - не помогает. Теперь опять ждать год пока поправят в SP1.

Share this post


Link to post
8 минут назад, Zandatsu сказал:

Вы не первый пострадавший с таким вопросом. У нас отвалились плагины для Легкого агента. То есть визуально они видны, а по факту их нет. И консоль их постоянно требует, а переустановка - не помогает. Теперь опять ждать год пока поправят в SP1.

В том-то и вопрос. Поддерживает ли KSC11 работу с плагинами, кроме входящих в дистрибутив Консоли? Там нет ни плагина для Легкого агента, ни плагина для WSEE 8.0.2

PLUGINS.png

Share this post


Link to post

Нашел статью со списком приложений, которыми можно рулить из KSC11

https://support.kaspersky.ru/14757

Легкие агенты там есть, а WSEE 8.0.2 в списках уже не значится :-(

Share this post


Link to post
27 минут назад, katbert сказал:

Нашел статью со списком приложений, которыми можно рулить из KSC11

https://support.kaspersky.ru/14757

Легкие агенты там есть, а WSEE 8.0.2 в списках уже не значится :-(

Полагаю если нарыть старые плагины, то установить их возможно, но дальше начнётся лотерея - или будет работать или нет. И поддержка будет открещиваться руками и ногами от помощи.
Что касается комплектных плагинов, то в дистрибутиве никогда не кладут все-все плагины. Кучу из них приходится искать/качать отдельно. Это вызывает регулярное появление тем на форуме с вопросами "Где взять плагин к версии X.Y, которая уже 1000 лет как снята с поддержки".

Share this post


Link to post
1 минуту назад, Zandatsu сказал:

Полагаю если нарыть старые плагины, то установить их возможно, но дальше начнётся лотерея - или будет работать или нет. И поддержка будет открещиваться руками и ногами от помощи.

Тоже так думаю. Буду избавляться от остатков WSEE 8.0.2, тем более что с января и срок поддержки для нее закончился

Вопрос к ЛК из первого поста остается в силе - нормально ли, что при обновлении KSC поверх часть плагинов теряется, хотя они входят в дистрибутив и официально поддерживаются?

Share this post


Link to post
4 минуты назад, katbert сказал:

Тоже так думаю. Буду избавляться от остатков WSEE 8.0.2, тем более что с января и срок поддержки для нее закончился

Вопрос к ЛК из первого поста остается в силе - нормально ли, что при обновлении KSC поверх часть плагинов теряется, хотя они входят в дистрибутив и официально поддерживаются?

Очевидно, что ненормально. Плюс непонятно это баг консоли, плагина или самого KSC. Вопрос в том когда/как это будут исправлять.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.