Jump to content

Remote upgrade from KES to KES failed

Recommended Posts


I tried remote upgrade using KSC 10  from KES to new version KES on two computers with Windows 10. On both computers, the task ran correctly and the computers requested a restart after installation. When I rebooted both computers, there was an error message (screen is included). 

The problem was solved by manual uninstall. Subsequent remote installation would be no problem.

Don't you know what the problem might be?




Share this post

Link to post

I had exactly the same thing happen on one machine yesterday with the standalone installer I had created. Had to completely remove any traces of KES and do a clean install.

Share this post

Link to post

  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.