Jump to content

Recommended Posts

Focox   

I inserted the CD of the game, KIS "Proactive Defense" detected it and I accidentally blocked it, how can I unblock it?

 

Thank you in advance.

Share this post


Link to post
Share on other sites
Focox   

I also tried stopping the 'Proactive Defense' but it didn't work either. Isn't there a list with the names of the programs blocked? I'd like to access it so I can check out my game and be able to play it.

Share this post


Link to post
Share on other sites
Focox   

Let me rephrase my question, How do I change the program from the "Exclusion masks" to the "Trusted applications" list ? I want this to be a Trusted application always.

Share this post


Link to post
Share on other sites
dawgg   
How do I change the program from the "Exclusion masks" to the "Trusted applications" list ? I want this to be a Trusted application always.

375507[/snapback]

Click settings>trustedZone>... delete the program (if its there) from the "Exclusion Masks" tab and select the "Trusted Applications" tab... add the file into there and tick boxes below you want Kaspersky to ignore for that application... or all the boxes.

 

Edit: Also add it to the AntiHacker's rules... settings>antihacker/firewall>settings>... if you can find you application there, click "edit" and delete all entries in there and then select template>allowAll... if your application isnt there, add it there.

Edited by dawgg

Share this post


Link to post
Share on other sites
Focox   

It's already in the "Trusted applications" section and it won't work. What else can I do ?

 

I know the CD works perfectly fine because before installing KIS, it worked.

Share this post


Link to post
Share on other sites
Focox   

Already installed that patch.

 

This is the message I get when I click on the game.

 

Detected

Riskware:

Invader

 

Running process (PID: 1044)

 

Action

Process is trying to inject into another process. This behaviour is typical of some malicious programs. Details...

 

I am given 3 options: Terminate, Deny, Skip.

If I click on Add to Trusted Zone it goes directly to Exclusion mask instead of Trusted zone.

 

What should I click ? I want to be able to play it.

 

Share this post


Link to post
Share on other sites
Focox   

Thank you a lot Lucian Bara.

 

Enabling the compatibility mode in settings->service and reboot WORKED.

 

Now I can play the game, thanks again.

Share this post


Link to post
Share on other sites

There must be an easier way of doing this.....

 

I have Mozilla Firefox and I have accidentally blocked one of the QuickTime modules while trying to visit the Apple.com site.

 

21/12/2007 22:45:08 C:\Arquivos de programas\Mozilla Firefox\firefox.exe Attempt to load a new or modified module C:\Arquivos de programas\QuickTime\QTSystem\QuickTimeVR.qtx into process.

21/12/2007 22:45:08 C:\Arquivos de programas\Mozilla Firefox\firefox.exe Action blocked.

 

How do I unblock this specific QuickTime module to be loaded by Firefox?

 

:dash1:

Share this post


Link to post
Share on other sites

Um Hi I have Kaspersky version 7.0 and yeah..it blocks only one of my games. The game it blocks its RAKION and I tried adding it to the trust zone but I can't seem to add it, and it no longer shows the popup whenever I try to play it. Any help? :aa:

 

Share this post


Link to post
Share on other sites
hello

you just bumped a very old topic. how does it block it?

Well I'm not sure if it blocked it. But I asked the admin on his website, and he said that I must have some anti virus programs that blocked it. Also I'm pretty sure its kaspersky because before it wasn't blocked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×