Jump to content

Recommended Posts

A banking site that I use, and have added the URL https://www.lloydsbank.com/# to "Safe Money" does not open in the protected browser in KIS 19.0.0? With other financial websites that I use I don't have a problem?

I'm using Chrome and have tried deleting cache & cookies then re-applying but this doesn't work. Also deleting the entry and re-applying but it still doesn't pick up in the protected browser.

Any ideas?  Thanks

 

 

Share this post


Link to post
Posted (edited)

B)From my experience. if an Added website to Safe$ fails open on Protected browser..

Better use your default browser - Search bar to opened or Move it to exclusions this

way :  1) open your Kaspersky app :  2) on the Main window >> click Safe Money icon 

 

click again on - Add website to Safe$ :  3) Type its website address in the box

[  ] Website for safe Money (URL)  : 4) Select - Do not run Protected browser and

click >> Add | That's all my suggestions :  Additional info related to Safe money

issues here :  1) https://support.kaspersky.com/common/safemoney/13907

2)  Link  https://support.kaspersky.com/common/safemoney/3907

Edited by i n d i o

Share this post


Link to post
7 minutes ago, petbax57@gmail.com said:

Thanks v much for this, it worked! :D

Excellent and kudos for follow the Steps accordingly

I have an extra suggestion : Modify your nickname

to simple petbax57 eliminate the @gmail.com

As you know nowadays,.There're a lot of

badBoys outhere | that could misuse

your email Address - is up to U

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.