Jump to content
kavmander

Deployment website whitelist from KSC to KES clients

Recommended Posts

Hello everybody,

I'm trying to set some websites in a whitelist on our KES server to deploy them via the agent on our PC's clients.

The strategy is set and the client is under this strategy but when I take a look on the client's whitelist, there's no website set.

Did you already have this kind on problem ?

KSC is v. 10.4.343 and strategy is for KES v.11 for windows and KES  for Mac v.10.2.0.267

Thanks in advance ! :)

Share this post


Link to post

Hi,

Thanks for your answer !

Locks are opened, is that the cause ? Do I need to close the locks to apply the strategy ?

Thank you!

Share this post


Link to post
1 hour ago, kavmander said:

Hi,

Thanks for your answer !

Locks are opened, is that the cause ? Do I need to close the locks to apply the strategy ?

Thank you!

Hello.

The lock on the setting needs to be closed to enforce the corresponding setting down the inheritance chain, in this case down to the endpoint configuration.

Open locks are not enforced, and therefore their corresponding settings will not be applied on endpoints.

Thank you.

Share this post


Link to post
2 hours ago, kavmander said:

Hi,

Ok I've got it !

Thanks for the explanation. ^_^

Thank you for your feedback!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.