Jump to content
HD

Blacklist of keys is corrupted error in KES 10 SP1 Linux

Recommended Posts

Dear Support,

There are around 50 devices installed with Linux Ubuntu OS and KES 10 SP1 Linux is installed on all of these. These devices are unable to discover in KSC although ping is successful from both sides and the following error is appearing in KES console. I have re installed Network Agent and KES application also by removing both and installing again, and by adding the key but still same error appears. Kindly guide. Thanks

Black list of key.jpg

Share this post


Link to post
5 часов назад, HD сказал:

Dear Support,

There are around 50 devices installed with Linux Ubuntu OS and KES 10 SP1 Linux is installed on all of these. These devices are unable to discover in KSC although ping is successful from both sides and the following error is appearing in KES console. I have re installed Network Agent and KES application also by removing both and installing again, and by adding the key but still same error appears. Kindly guide. Thanks

 

Hello!

Please describe the versions of KES and KSC.

Thank you!

Share this post


Link to post
6 hours ago, Dmitry Parshutin said:

Hello!

Please describe the versions of KES and KSC.

Thank you!

Dear Support,

KES 10 SP1 Linux

KSC 10.5 Patch A

Thanks

Share this post


Link to post
On 3/2/2019 at 8:51 AM, Nikolay Arinchev said:

Hi,

Could you please provide us with klnagchk log from one of affected hosts?

Thank you! 

Dear Support,

KLNAGCHK shows success and the Linux machine is doing telnet and ping with KSC Server. 

Also kindly clarify that in support.kaspersky.com, following is mentioned:

image.thumb.png.654d25dc9688f8fcf5776d8a47b9ae6d.png

 

Here in the above article its written that KES 10 SP1 Linux is compatible with KSC 10 SP2 and SP2 MR1, does this mean that its not compatible with KSC 10.5 SP3 ? because i have installed all the dependencies mentioned above but still the device is not discovered even after installing Network Agent and activated the application also. Kindly guide. Thanks

Share this post


Link to post
8 hours ago, Konstantin Antonov said:

 

Dear Support,

I will provide you with that, but kindly guide, in the above article its written that KES 10 SP1 Linux is compatible with KSC 10 SP2 and SP2 MR1, does this mean that its not compatible with KSC 10.5 SP3 ? because i have installed all the dependencies mentioned above but still the device is not discovered even after installing Network Agent and activated the application also. Kindly guide. Thanks

Share this post


Link to post
8 часов назад, HD сказал:

Dear Support,

I will provide you with that, but kindly guide, in the above article its written that KES 10 SP1 Linux is compatible with KSC 10 SP2 and SP2 MR1, does this mean that its not compatible with KSC 10.5 SP3 ? because i have installed all the dependencies mentioned above but still the device is not discovered even after installing Network Agent and activated the application also. Kindly guide. Thanks

Hello!

Yes, this version should be supported by KSC 10 sp3.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.