Jump to content
Nedorus

Google Backup and Sync kein Login möglich [verschoben]

Recommended Posts

Ich hatte die Tage Probleme mit Googles Backup and Synch.

Ich habe gesucht und bin über einen Logfile-Eintrag gestolpert:

Quote

 

ConnectionFailure: ConnectionFailure: u'Error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:726)', recovery targets: set([])
2019-02-26 08:30:38,102 +0100 INFO pid=8444 14460:RunAsync-_OnOAuthSuccess-31 sync_client_thread.py:139 Execute cleanup callback 'CleanupAsyncReference'

 

 

 

Wenn man nach _ssl.c:726 sucht findet man interessante Diskussionen über Python und warum CERTIFICATE_VERIFY_FAILED passiert.

Dann habe ich mich an diesen Fehler erinnert und die Empfehlung von @Schulte als temporären Workaround die Firewall Einstellungen für Chrome anzupassen.

Ich habe dann das gleiche auch mit googledrivesync.exe gemacht und die IP-Adresse von www.googleapis.com (auf diese sollte laut Logfile zugegriffen werden) als Ausnahme definiert und siehe da... Heureka! ich kann mich anmelden.

Dann aber die Enttäuschung: Die Synchronisation klappte nicht. Weitere CERTIFICATE_VERIFY_FAILED Einträge für unterschiedliche Adressen...:blink:

Jetzt habe ich versuchsweise keine Einschränkung auf IP-Adressen eingetragen sondern den "Verschlüsselten Datenverkehr nicht untersuchen" für googledrivesync.exe komplett eingeschaltet. Und es geht.

Jetzt bin ich mir nicht mehr sicher, ob es sich bei diesem Fehler um etwas auf der Google Backup and Sync Seite handelt oder der Fehler auf der Seite von Kaspersky liegt.

Hat jemand Ideen was ich noch weiter untersuchen kann?

Share this post


Link to post

Ich hab gerade mal das Zertifikat von www.googleapis.com geprüft und das ist "valid". Ich habe es hier prüfen lassen, weil ich Google Chrome hier ja nicht vertrauen kann :D

Aber wie es scheint lehnt Kaspersky es ab.

Kann ich in Kaspersky Internet Security 19.0.0.1088(d) ein Logging einschalten um diesen Vorgang des Ablehnens zu sehen? Vielleicht ist da ja ein Grund zu sehen?

 

Share this post


Link to post

OK, ich habe gerade (testweise) Kaspersky komplett deinstalliert und eine andere Aintivirus/Firewall Lösung installiert.

Die Verbindung von GoogleDrive / Backup und Sync ist fast sofort da. Es läuft alles. Wir haben also hier wie bereits bei den Home/Chromecast Zertifikaten wiederum Kaspersky als Auslöser. Nur, dass diesmal keine Kaspersky-Meldung für den Benutzer sichtbar ist.

Ich hoffe Kaspersky kann das schnell lösen.:rolleyes:

Share this post


Link to post

Ich habe eine Lösung / die Lösung gefunden. Bei dem Rechner bei dem Backup&Synch nicht ging, war eine Einstellung von Kaspersky Internet Security anders als bei den anderen.

Speziell geht es um "Untersuchung von sicheren Verbindungen", das war auf die unterste Auswahl eingestellt. Ich bin mir nicht sicher, dass ich das gesetzt habe, könnte aber sein ... :huh:

image.png.186435609537feee9153e0006811e367.png

Die mittlere Einstellung scheint der Standard zu sein.

Gibt es eine Möglichkeit alle Einstellungen von Kaspersky Internet Security auf den Standard-Wert / empfohlenen Wert zurück zu setzen oder diese zumindest irgendwo nachzuschlagen?

Share this post


Link to post
vor 3 Stunden schrieb Nedorus:

Gibt es eine Möglichkeit alle Einstellungen von Kaspersky Internet Security auf den Standard-Wert / empfohlenen Wert zurück zu setzen

Versuche mal KL öffnen-Zahnrad-Allgemein-Einstellungen wiederherstellen und Optimal Sicherheitstufe-Gerät neu Starten.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.