Jump to content
YehonatanB

Kaspesky total protection blocks Ubuntu bash on windows 10

Recommended Posts

I installed the last version of Kaspesky total protection (version 19.0.0.1088d)and update the databases. All the other application are working without any problem, except Ubuntu Bash. Its seems like anything involved with network call - not working. For example 

ssh 1.1.1.1@user

I tried to disabled the protection and its still not working. Just uninstalling the Kaspesky solved the issue. 

My Windows firewall is disabled.

 

What to do?

Share this post


Link to post

YehonatanB  this fix is not yet available, it is in development.
Information about the release of patch E will be available in the article: https://support.kaspersky.com/13877#block1

Share this post


Link to post

That's bad news. 

I was reading about this issue few months ago, on another forum thread. Because I can't work without the mentioned application, I just removed the application and waiting for some fix to solve it. 2 months later, I expected that this issue will be solved. Going to remove the Kaspersky again.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.