Jump to content
Sign in to follow this  
chrissi

ALDI-Bestellsoftware wird von Kaspersky ausgebremst

Recommended Posts

Hallo, guten Tag!

Ich arbeite seit Jahren mit obigem Programm um Jahreskalender zu erstellen. Nicht, weil ich ALDI so liebe - nein, ich kenne dieses Programm in- und auswendig und tue mir damit leichter ein Projekt zu erstellen. Nun habe ich das Problem, dass ich meine "alte" Bestellsofteware aus 2018 nicht mehr weiterverwenden kann, weil es eine neue gibt. Und diese kann ich nun nicht auf Win10 (32bit) installieren. Kaspersky lehnt die ETEPhoto.dll ab - auch nachdem ich diese dll als "Ausnahme" und zusätzlich die "AldiBestellsoftware.exe" als ein Vertrauenswürdiges Programm eingestuft habe. Jetzt bin ich mit meinem Latein am Ende.

Auf meinem Laptop (mit Defender als Antivirenprogramm) läuft diese Software. Umfangreiche Arbeiten mag ich jedoch nicht sogern am Laptop erledigen.

Habe Win 10 Pro. Kaspersky ist , glaube ich, 2019. (WO steht denn eigentlich, welche Version ich habe?)

Hat jemand eine Idee?

Danke.

Edited by chrissi
Rechtschreibfehler.Weitere Angaben

Share this post


Link to post

Hallo unten in deiner Taskleiste auf das Kaspersky Symbol mit der Maus gehen dann erscheint deine Version.

mfg

Share this post


Link to post

Ah - danke!

Kasparky Anti VirusVersion 18.0.0.405(k)

Edited by chrissi

Share this post


Link to post
vor 3 Stunden schrieb chrissi:

Kaspersky lehnt die ETEPhoto.dll ab - auch nachdem ich diese dll als "Ausnahme" und zusätzlich die "AldiBestellsoftware.exe" als ein Vertrauenswürdiges Programm eingestuft habe.

Wenn Du damit keinen Erfolg hattest würde ich den Support einschalten, damit die Entwickler in Moskau dieses richten können https://support.kaspersky.com/de/b2c/DE  

Möglicherweise kannst Du mal auf die neuste KAV 19 erhöhen gemäss Anleitung https://forum.kaspersky.com/index.php?/topic/395597-kav-kis-kts-kscloud-19-installationshinweise-und-entfernungstool/&do=findComment&comment=2803185

 

Share this post


Link to post

Hallo, nun melde ich mich, wie versprochen noch einmal!

Der Support von Kaspersky hat sich wirklich toll um dieses Problem gekümmert.

Ich musste ein Protokoll eines Ablaufes vom Deaktivieren Kasperskys und dem Starten des AnwendeProgramms erstellen lassen (Ist schon ganz schön fordernd, für den User, das durchzuführen - aber es geht...    :). Es brachte kein Ergebnis. Als nächstes sollte ich im Hauptfenster von Kaspersky auf >Einstellungen> Schutz alle Komponenten deaktivieren und dann einzeln eine Komponente nach der anderen zuschalten und jedesmal prüfen, ob das Anwenderprogramm startet. Und siehe da: Heute klappte es bei JEDEM Zusschalten der Komponenten. Ich startete dann neu und startete mit Erfolg wieder das Anwenderprogramm.

Das Problem hat sich also jetzt gelöst, ohne dass leider der Grund für diese erfreuliche Tatsache gefunden wurde.

Aber großen Lob an den Support! Sehr freundlich, sehr kompetent und ausdauernd! :)

(By the way: habe jetzt Version 10.0.0.1088(d) drauf. Diese Version war allerdings erstmal nicht der Grund für das Funktionieren)

Edited by chrissi
Version angegeben

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.