Jump to content
MirceaForce

CCleaner 5.53.7034 some installer time crashes windows 1809 64bit

Recommended Posts

Hello,

 

I have windows 10 1809 64bit and today when i updated ccleaner (always uninstall old version ) i'm admin only account on my pc.....i run installer as admin and installer loads and disappear...i check maintenance and a ccleaner crash has been logged....did try also with older builds form 5.50 with same problem...but the problem does not occur every time   i click run installer as admin ..maybe 5 click 1 occurs .....

but the program install perfect and works perfect no issues

 

i did sfc scanow restore image windows health defaults etc no problems

 

other program installer works perfect no issue only ccleaner , here is a log :

Faulting Application Path:    C:\Users\Alex\Desktop\ccsetup553.exe

Problem signature
Problem Event Name:    APPCRASH
Application Name:    ccsetup553.exe
Application Version:    5.53.0.7034
Application Timestamp:    5682fc79
Fault Module Name:    KERNELBASE.dll
Fault Module Version:    10.0.17763.292
Fault Module Timestamp:    02385dc9
Exception Code:    e06d7363
Exception Offset:    0011b022
OS Version:    10.0.17763.2.0.0.256.48
Locale ID:    1033
Additional Information 1:    2beb
Additional Information 2:    2beba6fb4680d73a8c78ca7c24ccdb46
Additional Information 3:    b38f
Additional Information 4:    b38febb1c684361b01a1413f070c154b

Extra information about the problem
Bucket ID:    db5cdf62229b8170de4cea0ef82c5c54 (2183377269381946452)

 

i run kapersky internet security 2019 latest version i did exclude the installer add to exclusion list no fix

still i did not try to exit kaspersky to see if this has a fix, i know that in the past ccleaner had some problems with kaspersky

 

if some one has kis 2019 latest version and ccleaner installer maybe you can try to see

 

i did test without kis 2019 in the process no problems at all

Share this post


Link to post
20 minutes ago, Carrotcruncher said:

I have W10 1809 64 bit and CCleaner 5.53 installed on both my computers yesterday without any trouble and run today OK.

me also ...try installer click as admin run yes security questions..some time crashes...the program works ok ...please try this

Share this post


Link to post
10 hours ago, Carrotcruncher said:

I have W10 1809 64 bit and CCleaner 5.53 installed on both my computers yesterday without any trouble and run today OK.

did you click on ccleaner run as admin ?

Share this post


Link to post
On 2/22/2019 at 2:28 PM, MirceaForce said:

click 10 times run as admin and you will see this issue

Negative result , i can't reproduce your problem.
If you suspect that Kaspersky is the cause of this issue please contact Tech Support https://center.kaspersky.com

Share this post


Link to post

I'm also in the most current version of CCleaner (5.53.7034) and works fine.

The only problem I had in the past was the KIS, indicate that it was a software that was not used for more than 6000 days.

This message has already disappeared, possibly due to a correction.

Share this post


Link to post
On 2/23/2019 at 10:54 PM, MirceaForce said:

did you test only the installer ?

Install and Run as ADMIN are proceeding 100% perfectly.

ccleaner_admin.jpg

Share this post


Link to post
1 hour ago, Berny said:

Install and Run as ADMIN are proceeding 100% perfectly.

ccleaner_admin.jpg

you don't have to install the program...just run as admin..for 10 times ..it also works for me ...but sometimes when you click run as admin the ccleanet loads to 100% and nothing happens

Share this post


Link to post

That's how i proceeded , please see previous posts.

On 2/23/2019 at 10:06 AM, Berny said:

Negative result , i can't reproduce your problem.
If you suspect that Kaspersky is the cause of this issue please contact Tech Support https://center.kaspersky.com

 

On 2/22/2019 at 1:21 PM, Berny said:

@MirceaForce As far a i checked Kaspersky is not involved in this CCleaner issue.

Share this post


Link to post
On 2/25/2019 at 11:37 AM, Berny said:

That's how i proceeded , please see previous posts.

 

so the bug exist to kis2019 according to official support

maybe not all of us are affected..but some of us are

here is the proof :
ccleaner_admin_02.jpg

 

 

Edited by Berny

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.