Jump to content
Ksecurity

Kaspersky fatal error while trying to install

Recommended Posts

Hi,

I m trying to install the antivirus but the setup was stuck on the next button after i set custom settings and nothing pop up neither any action perform further. The setup keep stay on the window where i should suppose to press the next key and setup should be start initialize. I wasn't sure why the installation not initializing until i tried to push the setup from the server through agent running on a machine..and encounter the following below error. The problem is machine also protected with MacAfee drive encryption and i don't want to uninstall it. Any way to bypass this ? Thanks

Quote

Event name                        Completed with error

Severity:                              Functional failure

Application:                        Kaspersky Security Center 10 Administration Server

Version number:                              10.4.343

Task name:                         Deploy Kaspersky Endpoint Security 10 for Windows (10.3.0.6294) (1)

Group:                  WorkStation Device Control

Time:                     2/13/2019 12:26:46 PM      

Description:       Kaspersky Endpoint Security 10 for Windows (10.3.0.6294): Remote installation has been completed with an error on this device: Fatal error during installation. (Kaspersky Endpoint Security 10 for Windows Setupcannot be performed, because a third-party application is already installed on the computer: McAfee Agent (generic). To install Kaspersky Endpoint Security 10 for Windows on this computer, please remove the third-party application by using the standard Microsoft Windows tools or by other means.)

 

Share this post


Link to post
8 часов назад, Ksecurity сказал:

Hi,

I m trying to install the antivirus but the setup was stuck on the next button after i set custom settings and nothing pop up neither any action perform further. The setup keep stay on the window where i should suppose to press the next key and setup should be start initialize. I wasn't sure why the installation not initializing until i tried to push the setup from the server through agent running on a machine..and encounter the following below error. The problem is machine also protected with MacAfee drive encryption and i don't want to uninstall it. Any way to bypass this ? Thanks

 

Hello!

Unfortunately this is a unsupported third-party application and this error caused by this situation.

Please also provide us with full GSI from affected host.

Thank you!

Share this post


Link to post
13 hours ago, Dmitry Parshutin said:

Hello!

Unfortunately this is a unsupported third-party application and this error caused by this situation.

Please also provide us with full GSI from affected host.

Thank you!

Thanks by the time i get the reply here, I had to remove and reinstall the macafee.

Share this post


Link to post

Hello!

The Macafee does not let the KES install itself and this is the root cause of the problem. 

Please uninstall the Macafee software before installing KES. 

Thanks!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.