Jump to content
Jeff-22

Chrome self signed certificate, Cannot guarantee... ... [merged]

Recommended Posts

============================================================

The issue occurs due to a self-signed certificate connection. You can read more about the nature of certificate warnings here:
https://support.kaspersky.com/12489#block3

Temporary workaround:

1. Open main Kaspersky window - More tools - My network - Network monitor;
2. Sort the table by Port.
3. Find the port 8009 and note down the local IP address used by it (like 192.168.x.x). There can be several IP addresses.
4. Afterwards open Kaspersky Settings - Additional - Threat and exclusions - Specify trusted applications - Add - click on the search icon in the upper right corner - type Chrome - double click on Google Chrome below in search results;
5. Tick the "Do not scan all traffic" and select "Do not scan encrypted traffic";
6. Tick on "Only for specified IP addresses" - enter the IP address from step 3. 
7. Tick on "Only for specified ports" - 8009
8. Click Save.

Restart the product, restart Chrome and check the issue. 

If the issue remains, please check the following: in the exclusion settings for Google Chrome untick the option "Only for specified ports", restart the product, restart the browser and check again. If the issue is resolved with the option "Only for specified ports" disabled, this means a different from 8009 port is used.

If the issue persists please collect traces: https://support.kaspersky.com/us/14550#block1

- enable traces
- exit product via right click on the systray icon
- start product again
- restart Google Chrome to reproduce the issue
- stop tracing
- send the logs to technical support (https://help.kaspersky.com/KPC/1.0/en-US/101731.htm)

Additionally please send the incident number to Mefodys or Igor Kurzin.

============================================================

 

Hello,

since 2-3 days every time i open chrome and browse to random secure well known websites (google, hotmail, etcs) i get multiple auth certificate errors

i have no idea how to fix this i been using kaspersky for 5-6 years and never got this problem, now it wont stop its very annoying i tryed to clean my caches and do a clean reinstall with no sucesss.

i also know you can set Additional-Network-Do Not Scan Network but i feel there is something not right.

kaspersky cert.jpg

Share this post


Link to post

I have the same problem at every new windows session. Only with Chrome, does not occur when using Microsoft Edge or Mozzilla Firefox

kasp_detailed_reports.PNG

Share this post


Link to post

Before further investigation can you please check if disabling SSL scan is fixing the problem :
Settings > Additional > Network > Do  not scan encrypted connections
Also , please contact the Technical Support https://center.kaspersky.com

Share this post


Link to post

Product detected that Chrome process tries to establish SSL connection using self-signed certificate.

Try to understand after what actions the issue occurs. Right after Chrome launch? Or after opening some site? 

Try to disable Chrome extensions and retest the issue. Try to reset Chrome and retest the issue.

Share this post


Link to post

To Mefodys :

The issue occurs right after after Chrome launch (while connecting to default opening page : google)

The issue still occurs after complete desinstallation of Chrome (including navigation data) re-start of PC and default re-installation (with no added extension, except kaspersky)

to Berny :

the issue doesn't seem to occur after disabling SSL scan, but lowering protection cannot be considered as fixing the problem.

 

Share this post


Link to post
6 hours ago, Berny said:

Before further investigation can you please check if disabling SSL scan is fixing the problem :
Settings > Additional > Network > Do  not scan encrypted connections
Also , please contact the Technical Support https://center.kaspersky.com

Settings > Additional > Network > Do not scan encrypted connections, yes this does fix the problem but i now cannot use safe money

2 hours ago, Mefodys said:

Product detected that Chrome process tries to establish SSL connection using self-signed certificate.

Try to understand after what actions the issue occurs. Right after Chrome launch? Or after opening some site? 

Try to disable Chrome extensions and retest the issue. Try to reset Chrome and retest the issue.

Yes right when i lauch the chrome browser, and does it randomly after a while too

i disabled all my chrome extentions and i sadly still get the error notifications

i tryed to clean install both chrome & kaspersky with no sucess

Share this post


Link to post

This started after yesterday's update to chrome Version 72.0.3626.81 (Official Build) (64-bit) as I am also having the same issue & have ot close 6 requests with various URL's like the one in the attached picture.

2019-02-01.png

Share this post


Link to post

I do have the same problem. It started when I updated to Chrome 72. And the problem only occurs when the Chromecast is connected. Maybe you guys with the same error also do use a chromecast?

Share this post


Link to post

G0Nz0 , hello,

Do you mean that if you take out the Chromecast device from the TV the issue still does occur?

Share this post


Link to post
56 minutes ago, Mefodys said:

G0Nz0 , hello,

Do you mean that if you take out the Chromecast device from the TV the issue still does occur?

No I have not tried that.

Share this post


Link to post

When I booted up my computer today i kept getting this error message: " SSL-connection with invalid certificate detected". Everytime I block the connection it pops up a few more times, (4 times total) and then doesnt pop up until I open chrome again.

Does anyone know what this certificate is from? I can't find anything on google.

 

01.02.2019 16.20.20    SSL-verbinding met ongeldig certificaat gedetecteerd    a12bb4d1-2f29-83a3-9296-19a7f4d21aff    Certificaat uitgegeven voor: a12bb4d1-2f29-83a3-9296-19a7f4d21aff    Certificaatfout: Zelfondertekend certificaat    Programma: Google Chrome    Tijd: 1-2-2019 16:20

Share this post


Link to post

CN = bc94380f-6b92-8bc0-7abe-c9efa265debc
and
CN = ebbe0d48-97b9-8205-4ab6-298c8f207160

Certificate error: Self-signed certificate

Application: Google Chrome

Over and over beginning on 01/30/2019

Edited by XsiliconX

Share this post


Link to post

I have Google Backup and Sync installed.  I previously had photos backing up.  It is no longer logged in.

Google BnS installed Docs, Slides and other Chrome extensions.  Disabling or removing them may have made a difference.  Further testing to follow.

Share this post


Link to post

Could the problem be caused by chromecast i noticed if i click Disconnect on all the invalid certificates chrome detect no chromecast devices

Share this post


Link to post

If I unplug the chromecast, then the problem is completely gone. So for me at least it has something to do with chromecast.

Share this post


Link to post

I just blocked chromecast from the network and problem gone.

 

When will Kaspersky fix this?

Edited by G0Nz0

Share this post


Link to post
2 hours ago, XsiliconX said:

I have Google Backup and Sync installed.  I previously had photos backing up.  It is no longer logged in.

Google BnS installed Docs, Slides and other Chrome extensions.  Disabling or removing them may have made a difference.  Further testing to follow.

Disregard, it is not a fix.

Share this post


Link to post

I have the same or similar problem. When I start my computer, I get immediately a message from Kaspersky Total Security: "Cannot guarantee authenticity of the domain to which encrypted connection is established. 

Application: Google Chrome

URL: b1108926-85ac-6aOc-3a88-4bOe7d98b359

Reason: Self-signed certificate

Need to click "Disconnect" many times before this message disapears. Comes up again the next time on start-up. Started happening about4-5 days ago. What is this? And how to get this fixed? Happens with well known, trustworthy websites.

Share this post


Link to post

Also, i have Google Backup and Sync v3.43.2448.9071 installed on my laptop.

First thing i've done after installing Google Backup and Sync was removing Google Docs, Sheets and Slides extensions from Google Chrome.

So far, i have no problems backing up my files on Google Drive.

Share this post


Link to post

This is a known problem with Kaspersky Internet Security / Total Security v 2018 and v2019 and Google Chrome.

To solve this, check my post here:

Adding particular site(s) to Exclusions list will be better option.

Or you can contact Kaspersky Lab Tech Support via My Kaspersky account.

Share this post


Link to post

That's not a fix it disable the safe money feature this problem need this be adressed by kaspersky, as it occur when you have chromecast devices.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.