Jump to content
NetadminSY

KES 11.0.0 is inactive after update

Recommended Posts

Hello,

after automatically updating KES for Windows on Win10 computers  from 11.0.0.4699 to 11.0.1.90 I get on some computers error "Protection is off, Sec app is not running"

In the properties of such devices KES 11.0.0 is inactive
If I want to start it, I get

"failed to start apploication

Reason application is not installed correctly on the computer"

Task "Installation" runs in "The app has already been installed, no further operations are required"

The only way I found to fix it deinstall the damaged app with the removertool and install it again manually.

Network Agent Version is 10.5.1781

 

How can I fix it?

 

Greets

 

Frank

Share this post


Link to post

Hi,

Could you please provide us wiht KES 11.0.1.90 installation logs(after upgrade) from one of the hosts with that malfunction?

Thank you!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.