Jump to content
schnide

Safe Kids software causes ERR_SSL_VERSION_INTERFERENCE error in Chrome

Recommended Posts

Recently while having Kaspersky Safe Kids running, I've been getting a lot of ERR_SSL_VERSION_INTERFERENCE  errors in Google Chrome for well known secure websites (even github.com when I test). Firefox sees the similar error: SSL_ERROR_NO_CYPHER_OVERLAP.

 

I've confirmed that it's the Safe Kids program, once I quit the application, the errors stop. I think it's only been doing this in the last week, but maybe longer.

Is there a known fix or workaround?

Share this post


Link to post

Same issue, here. Please, help.

I am using window 7.

Following websites cannot be reached: accaglobal.com , ifrs.org , soundcloud.com

 

image.png.284bdc4f8a13c2ca5114abfab65bb1f7.png

Edited by ksbrsprt

Share this post


Link to post

ksbrsprt,

Does the issue occur in parent account or in child account? Or in both?

Check the issue in several browsers (IE, Firefox, Chrome). Tell me the result and the browsers versions. Thanks.

Share this post


Link to post

The same problem happens for discordapp.com in Google Chrome but is working with other Internet Explorer for example when the web activity feature is enabled for my child's account.

I have tried allowing the domain discordapp.com specifically without any success.

Share this post


Link to post

Same issue on my PC, Win7, Firefox Quantum 65.0.1, using safe polish website with math tests for school (matlandia4.apps.gwo.pl). Parents account - no problem. Kid account - SSL_ERROR_NO_CYPHER_OVERLAP. Kid account with Kaspersky Safe Kids paused - no problem. This website is not blocked by KSK, but I additionally added it to safe urls. Still the problem exists.

Edited by orzech2p

Share this post


Link to post

I'm having similar issues, only in Chrome. A lot of websites either fail to load, or portions of the page fail to load, resulting in really ugly pages or just non-functioning components.

The same sites in Internet Explorer still work fine.

Share this post


Link to post

Same issue in Windows 7 and Chrome 72.0.3626.119 (64-bit). chabad.org loads without images and github.com doesn't load and throws ERR_SSL_VERSION_INTERFERENCE error.

Share this post


Link to post

This is fixed by disabling TLS 1.3 in Chrome. Seems to happen to other HTTP proxies too.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.