Jump to content

Recommended Posts

Hi,

In Windows 7 system while we are working on Excel which is in common drive of another machine.Unable to save excel files .This is happened when are installed new kaspersky 11.0 Previously it was working fine.
Please find the attached GSI report for your reference
Provide the solution for the same.

GSI in the below link

https://drive.google.com/open?id=15FfQSukXD52WvhdE9pSV_OaqPD0yHJA6

Thank You

 

Share this post


Link to post

Please add an exclusion for that network share at the host, from which you are trying to save the file.

Please inform us about result.

Thank you!

Share this post


Link to post

Hi,

If i exit kes still the same issue. But if i install Kes with FLE component then able to save the file.

BR

Share this post


Link to post
Цитата

But if i install Kes with FLE component then able to save the file.

Could you please clarify which one of KES instances sould be installed with FLE?

Thank you!

Share this post


Link to post

Hi,

Unable to get you. Kindly elaborate what are you trying to say.

BR

Share this post


Link to post
В 31.01.2019 в 19:24, Nikolay Arinchev сказал:

Please add an exclusion for that network share at the host, from which you are trying to save the file.

Please inform us about result.

Thank you!

 

Share this post


Link to post

Hi,

Could you please clarify which one of KES instances sould be installed with FLE?

I am not able to understand above comment.

BR

Share this post


Link to post

There are 2 instances of KES involved in that problem. One of them is used to protect Network share and another one is used at a PC that tries to save the file. You states, that if KES with FLE is installed than the problem does not occur anymore.

So, we would like to know which one of these KES instances should be installed with KES with FLE.

Thank you!

Share this post


Link to post

Hi,

Sorry it's my mistake. I briefed wrongly. When i uninstall kes11 FLE component then only the issue gets resolve. Kindly provide me a solution.

BR

Share this post


Link to post

hi,

currently not using. But I will start using. But if this issue occurs then it will be very difficult for me to do file level encryption. So kindly suggest some resolution.

BR

Share this post


Link to post

hi,

currently fle component is uninstalled. But if kes installed with fle with leave unchanged policy the issue occurs.

BR

Share this post


Link to post

Thank you for that info!

Could you please confirm that if one of KES(with FLE) instances (at shared folder or at a host) is disabled than the problem does not occur.

Have you tried to add a shared folder  to trusted zone? What was the result?

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.