Jump to content
HD

Device auto moving to other OU

Recommended Posts

Dear Support,

There is an issue in KSC server that the devices moves to other OU, is it a known issue or what ? 

KSC version 10.5

KES version 11

Thanks

Share this post


Link to post
1 hour ago, Konstantin Antonov said:

Hi,

What OU did you mean, active directory or KSC managed groups?

Thank you!

thanks for your response.

I meant to say Managed group of KSC. Thanks

Share this post


Link to post

Do you have relocation rules turned on in the 'Network Poll' section maybe?   or possibly a rule to move clients on any new Network Agent install turned on?  I think by default they try to move clients to 'Managed Devices' when you install the network agent.

Share this post


Link to post
51 minutes ago, mclawler75 said:

Do you have relocation rules turned on in the 'Network Poll' section maybe?   or possibly a rule to move clients on any new Network Agent install turned on?  I think by default they try to move clients to 'Managed Devices' when you install the network agent.

Thanks for your interest.

I have thoroughly check rules, but the issue is that the devices get into random managed groups.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.