Jump to content
abdullahlubis

Connection to Administration Server is lost

Recommended Posts

I have a problem with the message "To continue using kaspersky security center 10 administration console, you must connect to adminstration server", I have runing started the services kladminserver and sql server, but that doesn't help me.

I have clicked yes but the message still repeats.

anyone can help me?

Screenshot_220.thumb.png.a44ec88fea102fb58bd344fb1ee0e1b1.png

 

Share this post


Link to post
31 минуту назад, abdullahlubis сказал:

I have a problem with the message "To continue using kaspersky security center 10 administration console, you must connect to adminstration server", I have runing started the services kladminserver and sql server, but that doesn't help me.

I have clicked yes but the message still repeats.

anyone can help me?

 

 

Hello!

Are you trying to run console on the server were KSC installed or from another host?

Please describe your product versions.

Thank you!

Share this post


Link to post

I run into this often, check that all the services are running (I have a dedicated KSC server, so when in doubt, I just reboot mine).  Aside from that, it can take some time for KSC and SQL to start talking to each other correctly before you can log into the console.  I've waited up to 45 minutes in the past after a reboot/patch weekend.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.