Jump to content
CDavis02

Cannot update databases, stuck at 0% / "Error resolving network name", Network failure while downloading updates.

Recommended Posts

Hi, I'm using the latest version of Kaspersky Internet Security, and about a week ago it seems to have stopped updating. It now says the databases are extremely out of date, yet when I try to run an update, it doesn't do anything, just sits there at 0 KB downloaded with a blank update source. When it first happened, I got the message "Error resolving network name". I have a slight suspicion that Kaspersky might not be playing nice with my college wifi, as it seems to have started when I went back after winter break ended, but this has never happened before and I've been going here for a few years. I'm planning to go home over the weekend and test it on my home connection, but I would still like to get this resolved as quickly as possibly. Any help is appreciated!

Edit: For curiosity's sake, I tried to update it remotely through my Kaspersky, it tells that that it could not send the command and to try again.

Edited by CDavis02

Share this post


Link to post

How do you connect to the internet? Is your internet connection ok? Is your internet connection metered? 
Have you waited 15 minutes after system boot up to see if the update will occur? 

Reboot, then check system date/time correct, then Settings > Additional > Network > Proxy server > select Do Not use proxy server. 
 
Are you on battery or main power? Settings > Performance > uncheck Disable scheduled tasks.

Are you in Gaming Profile?   Kaspersky Settings > Performance > uncheck Automatically disable some functionality when in full screen mode. 

Is your Kaspersky license expiring in a few days? 

If your license is a managed subscription, please click  Subscription, located at lower right of the main Kaspersky window, 
then click the "Update subscription status" button. Then start an Update. 

If still no go, attach the Detailed update report.
Enable Log Non Critical Events: Settings > Additional > Reports and quarantine > check Log Non-critical events. Then do an update.
Main  Kaspersky window, lower center, More Tools > right side, click Reports > upper right > Detailed reports, upper left > dropdown > Update,  
select the current entry > right-middle > click Details > Save icon at upper right >
Save, name the file and save it somewhere and attach it to your next post.
If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip. 

If the update report appears to be blank, please post the screenshot of the update report. 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > 
Save as (jpeg or png, Not bmp). When replying, bottom left of reply box > Drag files here to attach, or choose files... Submit reply.

Disable Log Non Critical Events when done. 

Please post your GetSystemInfo report link, instructions are located in the third (3rd) pinned topic. 

Please see the small print that is located at the bottom of this message. 

Share this post


Link to post

Also, plus the instructions in the post above, 

 

I sometimes get this error myself.

My work around is to go device manager>network adapters and disable the wireless card then re-enable it.

Share this post


Link to post

I connect to the campus-wide wifi with my student ID. We have two, a secure connection that requires ID (the one I use) and a public wifi. It's not metered.

Yes, it still won't update 15 minutes after startup.

System clock is correct, I already selected "do not use proxy server" while trying to troubleshoot on my own before posting here.

Laptop is always plugged in, bad for the battery I know but that's a problem for another day.

Gaming mode is disabled. 

License has a little over a year left.

Subscription is up to date.

 

Upon checking logs, it looks like it hasn't even made a log since the 22nd, which was when it first said it failed to update correctly. I've attached it to this post. Please let me know if this wasn't the right file.

I am in the process of running GetSystemInfo and will upload it when it's completed.

Edit: https://www.getsysteminfo.com/report/185e488b0a314aced6ca8a93e468a652

 

I tried that, petsy, but it doesn't seem to change anything.

0122Update.txt

Edited by CDavis02

Share this post


Link to post

Also,

1.  Check the Update Source (should be KL Update Servers) : Settings > Additional > Update > Select Update Sources

2.  Check Network  (Internet should be Public, Local Network should be Local or Trusted) Settings > Protection > Firewall > Network

3.  Empty your TEMP files:  https://support.kaspersky.com/common/windows/1161

Share this post


Link to post

Also, in addition to what dh27564 indicates in the post located above this post, 

Your GSI report shows that lots of varied hosts are timing out, so it is probably your network connection that is the cause of this issue. 

Share this post


Link to post

Update Source is KL update servers, and network is fine. Emptying my temp files didn't seem to fix my problem but it was probably a good decision anyway, that was an obscene amount of trash files.

So, it's the network, not necessarily my computer? If so, that'll be a pain, but I can work with it, I'm just relieved it's likely not some horrible issue or infection on my computer. Like I said in my first post, I'll be testing it again when I'm on my home wifi, we'll see what happens then. It is odd that this would happen now, when I've been on this campus and used this network for almost four years, but maybe they did something over break that screwed it. I have noticed that I seem to drop connection very frequently, especially when trying to play an online game.

Share this post


Link to post

Bumping this topic because I'm at home now, on home wifi, and it's not fixing the problem. Update now lists Kaspersky Lab update servers as the update source, but download is stuck at 26.70 KB. No update logs have been created since a failed update Jan 22nd, which ended at 26.70 KB and had the "Error resolving network name" status.

Additionally, I set my program to run a full scan every month and a quick scan every week. It doesn't seem to run either scan now, even when I manually hit the Run scan button. It just shows the circling loading symbol indefinitely, and clicking away from the scan screen ends the scan before it even starts. And, finally, though I can bring Kaspersky up, my computer still tells me that antivirus and spyware are turned off.

Please help me! I'm wondering if uninstalling and reinstalling would be the best solution, but I'm afraid to do anything drastic.

Share this post


Link to post

Uninstalling & reinstalling often cures many issues.  It can't hurt to give that a try.  Uninstall using Windows Control Panel, reboot, install, do a manual update, reboot once more.  Latest version here:  https://www.kaspersky.com/downloads

Scroll down, choose your product, click UPDATE (not trial).

Share this post


Link to post

Uninstalling and reinstalling seems to have done the trick. Don't know what made Kaspersky bug out like that, but at least it's (hopefully) fixed. Thank you!!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.