Jump to content
Andre Marx

Preventing outlook 2016 to send mail

Recommended Posts

Hi,

 

I have seen a few topics whilst searching the web but not a solid solution, this has been boggling me for a few days now.

 

My emails in outlook gets stuck in the outbox, I can receive mails but not send emails.

I have Kaspersky Total Security 2019 installed.

 

The only way I get my emails to go out is if I go Pause protection / Pause and do a full PC restart. Once I resume protection the mails gets stuck again.

 

I have already tried the following, every time followed with a full PC restart once changes was made to the settings. Sometimes it seems to be intermittent, If a do a system restart without pausing the protect, the first few emails will go through and then gets stuck again.

-Settings / Protect / Mail Anti-Virus: Turned it off with no success, selected to only scan incoming mail with no success

-Settings / Additional / Network Settings / Manage exclusions: Added my domain there with no success

 

Any assistance would be appreciated as I am about to uninstall Kaspersky but I have bough a years subscription.

I have made the trace files if you can please provide me with the request number to upload.

Also to mention, It does the same with outlook 2010 and 2013

Edited by Andre Marx
Additional information

Share this post


Link to post

Welcome Andre Marx.

Please do this test: open Kaspersky > Settings > Additional > Network > check “Monitor selected ports only” > click "Select..." > disable (right click and disable) IMAP, NNTP, SMTP and POP3uncheck "Monitor all network ports for applications that are vulnerable to network attacks".

Share this post


Link to post

Hi The Shield,

 

You are a genius, thank you that seems to have solved the problem .

 

 

 

Share this post


Link to post

I have checked everything back to the way it was, only disabled SMTP SSL Port 587 as this is the outgoing port my ISP uses. I would still like to have the incoming POP3 Port 110 scanned.

The mails still seems to be going out:D

 

Share this post


Link to post
58 minutes ago, Andre Marx said:

I have checked everything back to the way it was, only disabled SMTP SSL Port 587 as this is the outgoing port my ISP uses. I would still like to have the incoming POP3 Port 110 scanned.

Yes, with my test I have made you disable everything, but of course leaves disabled only the port that you use for outgoing mail. :)

Edited by The Shield

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.