Jump to content
arime

Notifica sospetta di accesso alla webcam: falso positivo?

Recommended Posts

Salve a tutti. 

Probabilmente è un topic scemo, ma per sicurezza vorrei togliermi i dubbi.

Ho appena installato KIS sul mio pc nuovo di pacca, ha esattamente 3 giorni. Nessun problema con la migrazione della licenza infatti mi è bastato reinstallare il software sul nuovo pc e l'antivirus ha cominciato a lavorare in autonomia. Non ho fatto ricerche o aperto siti internet prima di installare l'antivirus, a parte appunto andare sul sito di kaspersky per installare l'antivirus ahahah. I programmi che ho sul pc li ho installati da ninite.com, evitando rischi di infezioni da malware. L'unica cosa che mi ha creato problemi è stato la ricerca e l'installazione di jdownloader 2.0 dal sito ufficiale in quanto kaspersky, vedendo degli adware all'interno del file, non mi lasciava installare il prodotto. Ho risolto il tutto trovando una versione del programma libera da adware, che il sistema mi ha lasciato installare senza problemi. Da quando ho cominciato a usare il PC però continuo a ricevere però dei messaggi strani per quanto riguarda l'accesso alla webcam, in cui kaspersky mi dice che "Host Process for Windows Task" sta provando ad avviare la videocamera (allego uno screen). La comparsa di questi messaggi non è avvenuta in contemporanea ai problemi che ho avuto nell'installazione di jdownloader, ma apparivano anche precedentemente. Ho effettuato varie scansioni, sia con KIS che con malwarebytes (uso la versione gratuita) e il sistema pare pulito. Anche spybot non ha rilevato niente. A cosa può essere dovuto?

 

task host.PNG

Share this post


Link to post

ti ringrazio della risposta, ma non so se si tratta esattamente della stessa cosa anche perché sto notando nei rapporti dettagliati vari messaggi strani.

per tentare di risolvere la cosa sono andata su impostazioni pc e ho negato l'accesso alla webcam alle applicazioni, ma il messaggio continua a comparire, in più kaspersky mi segnala periodicamente anche l'accesso al flusso audio (presumo per pochi secondi) di speech runtime executable. 

inoltre mi sono comparsi anche altri tipi di messaggi, sempre guardando su rapporti dettagliati, ripetuti varie volte. li elenco qua sotto:

C:\windows\explorer.exe --> azione sospetta bloccata --> lettura della memoria da altri processi

C:\program files\malwarebytes\anti-malware\MBAMService.exe --> azione sospetta bloccata --> lettura della memoria da altri processi

C:\program files\malwarebytes\anti-malware\MBAMService.exe --> azione sospetta bloccata --> accesso alla memoria di altri processi

C:\program files\malwarebytes\anti-malware\MBAMService.exe --> azione sospetta bloccata --> esecuzione dell'inoculazione di codice

C:\program files\malwarebytes\anti-malware\MBAMService.exe --> azione sospetta bloccata --> handle di process interno duplicato

non so se può entrarci qualcosa ma gli orari in cui sono apparsi questi messaggi coincidono con quando ho fatto un pagamento online usando il browser protetto safe money. a sostegno di questa cosa ho trovato dei vecchi post in cui il messaggio di windows explorer veniva ricollegato a questo processo, ma fanno riferimento a vecchie versioni quindi non so quanto sia "attendibile" adesso .. comunque allego i link: 

 

per il resto però non ho trovato nulla, e mi inquieta un po'. avendo appena reinstallato malwarebytes il software ha attivato autonomamente il premium trial per la protezione in tempo reale, ma proprio per evitare che si desse fastidio con kaspersky ho tolto questa protezione, quindi non so se può essere un problema di intralcio tra antivirus. ho fatto altre scansioni con malwarebytes e spybot, ma il sistema è risultato pulito.

su internet si trovano tante belle fantasiose spiegazioni a questi processi che includono miner, trojan e compagnia bella, ma mi sembra strano dato che il pc è DAVVERO NUOVO DI PACCA. non sono una grande smanettona non mi vorrei incasinare da sola cercando soluzioni a problemi che non esistono. :ph34r:

posso stare tranquilla? sono cose normali?

Share this post


Link to post

ciao arime 

quella a cui fai riferimento tu nell'ultimo topic sono messaggi "normali" quando si installa un altro antivirus e malawarebytes lo è....infatti sono relative ad azioni fatte da quest'ultimo prodotto....sei stata accorta a togliere tutte le opzioni di realtime di malawarebytes?...hai disattivato tutti i tipi di scansione automatica?...hai messo l'exe di malaware tra le esclusioni ...hai fatto in modo che non parta niente con l'avvio del pc?...ricorda vale la regola che due galli (antivirus) nello stesso pollaio non possono stare!!!....

per ciò che avviene con l'uso del flusso audio e della webcam che KIS ti rileva oltre a quanto linkato da Flavio Negrini potrebbe essere che ci sia qualche programma che si carica all'avvio di windows che sta cercando di accedere alla webcam tipo skype o altri......però se vuoi un consiglio più puntuale credo tu debba postare un log GSI

 

Share this post


Link to post
Quote

ciao arime 

quella a cui fai riferimento tu nell'ultimo topic sono messaggi "normali" quando si installa un altro antivirus e malawarebytes lo è....infatti sono relative ad azioni fatte da quest'ultimo prodotto....sei stata accorta a togliere tutte le opzioni di realtime di malawarebytes?...hai disattivato tutti i tipi di scansione automatica?...hai messo l'exe di malaware tra le esclusioni ...hai fatto in modo che non parta niente con l'avvio del pc?...ricorda vale la regola che due galli (antivirus) nello stesso pollaio non possono stare!!!....

ho disattivato tutte le scansioni automatiche, ma mi sono accorta che era ancora attivo l'avvio automatico di malwarebytes all'accensione del pc e l'attivazione del modulo di auto-protezione. ho tolto queste funzionalità, presumo che ora questo problema sia risolto (o almeno credo :huh:)

 

Quote

per ciò che avviene con l'uso del flusso audio e della webcam che KIS ti rileva oltre a quanto linkato da Flavio Negrini potrebbe essere che ci sia qualche programma che si carica all'avvio di windows che sta cercando di accedere alla webcam tipo skype o altri......però se vuoi un consiglio più puntuale credo tu debba postare un log GSI

questo è il log GSI: https://www.getsysteminfo.com/report/d57da3014d697c82b8f817e6af8bfe9a

Share this post


Link to post
Quote

questo è il log GSI: https://www.getsysteminfo.com/report/d57da3014d697c82b8f817e6af8bfe9a

perdonate la domanda cretina, non so se ho commesso un errore. per sbaglio ho lasciato aperto kaspersky durante l'esecuzione di GetSystemInfo. è necessario che la riesegua chiudendo anche l'antivirus?

grazie mille per la pazienza :ph34r:

Share this post


Link to post

no non serve ................ho dato un occhiata veloce...

consiglio mio.....ma poi decidi te...io spybot lo eliminerei (disinstallandolo)...

ripeto il suggerimento per malawarebytes che sembra attivo all'avvio anche se solo per i servizi.....

ed inoltre mi sembra di vedere un pochino di programmi di troppo all'avvio ...se non sai o non vuoi smanettare in tutte le impostazioni dei programmi .....potresti installare tipo ccleaner o glaryutility e andando nell'apposita funzione (ad esempio in ccleaner > avvio) decidere cosa non far partire in background all'avvio del pc......non preoccuparti non stai eliminado i programmi stai solo decidendo tu quando devono avviarsi!

io per esempio lascio kaspersky e i software dei driver (video e mouse e tastiera).....tutto il resto lo disattivo!

come confermato anche a te è attivo il servizio della telemetria di windows ...prova a seguire questo consiglio:

Impostazioni - Privacy - Fotocamera e deseleziona l'opzione 'Consenti alle applicazioni di utilizzare il mio hardware della fotocamera' O per limitare in modo specifico questo processo scorrere verso il basso l'elenco "Scegli applicazioni che possono utilizzare la fotocamera" e deselezionare l'hub "Feedback". inviato a MS Community e dovrebbe liberare la tua webcam. . .

non mi sembra di vedere altre cose ...

Edited by nuvtazio

Share this post


Link to post
2 hours ago, nuvtazio said:

 

come confermato anche a te è attivo il servizio della telemetria di windows ...prova a seguire questo consiglio:


Impostazioni - Privacy - Fotocamera e deseleziona l'opzione 'Consenti alle applicazioni di utilizzare il mio hardware della fotocamera' O per limitare in modo specifico questo processo scorrere verso il basso l'elenco "Scegli applicazioni che possono utilizzare la fotocamera" e deselezionare l'hub "Feedback". inviato a MS Community e dovrebbe liberare la tua webcam. . .

non mi sembra di vedere altre cose ...

grazie dei consigli! intanto ho disinstallato spy-bot :)

per quanto riguarda la fotocamera, sono andata nelle impostazioni e ho visto che l'accesso alla webcam per le app lo avevo già deselezionato :huh: l'unica cosa che mi è rimasta attiva è l'accesso alla fotocamera (metto lo screenshot qua sotto). devo deselezionare anche quello?

e altra cosa:  speech runtime executable a cosa è legato? sempre alla telemetria di windows o sta alla base di altri processi?

per i programmi all'avvio vedo di risolvere quanto prima :)

 

Immagine.png

Share this post


Link to post

ciao arime 

se disattivi tale opzione e usi programmi per viochiamate non avranno la possibilità di usare la webcam.....io l'ho tenuto attivo ma ho disattivato tutte le app (tranne quella per le videochiamate che uso) ...

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.