Jump to content
Zimbo73

Kaspersky Server 10.1.1.746 übenimmt keine Richtlinie

Recommended Posts

Posted (edited)

Aufgrund von "zu Viel zu Tun" hab ich schlichtweg verpennt, dass der Support für Kaspersky Server 10 ausgelaufen ist. Also hab ich (testweise) auf einem unserer Server auf Server 10.1.1.746 aktualisiert. Das hat auch prima geklappt. Nur wird keine Richtlinie übernommen (die RL gilt für die gesammte Gruppe, in der sich alle Server befinden). Ich bekomme aber auch keine Möglichkeit eine neue Richtlinie für Version 10.1.1.746 anzulegen. Im Assistenten erscheint lediglich die alte Version (10). Zum Test hab ich nochmal eine RL mit der einzig angebotenen Version gemacht. Die wird aber ebenfalls nur von den Servern übernommen, auf denen noch Version 10.0 läuft.

KSC - 10.5.1781; Agent - 10.5.1781

Edited by Zimbo73

Share this post


Link to post

Hallo Zimbo73,

um im KSC Richtlinien und Aufgaben für ein Produkt erstellen zu können benötigst du immer das passende Plugin. Der Installer dafür ist immer in den Installationspaketen enthalten - schau mal nach der Datei klcfginst.exe.
Alternativ lässt sich das Plugin auch separat herunterladen https://support.kaspersky.com/de/ksws10#downloads

image.png

Grüße
Alex


PS: bitte beachte bei Upgrade auf KS10.1.1.746 unbedingt, dass die alte Version vorher deinstalliert werden muss. Kaspersky unterstützt zwar nach wie vor eine direkte Upgrade-Installation, nur zeigen die Erfahrungen und Rückmeldungen im Forum, dass es hierbei zu schweren Funktionsstörungen kommen kann.
PPS: KS10 wird noch bis 31.12.2019 unterstützt, wenn auch eingeschränkt. Da es sich aber um eine sehr stabile Version (zumindest mit einem aktuellen CF) handelt, besteht kein Grund zur Eile.

Share this post


Link to post
Posted (edited)

Danke, das hatte ich gesucht. Richtlinie lässt sich jetzt erstellen. Allerdings habe ich nun ein schwerwiegenderes Problem. Nadem Versuch Server 10.1.1.746 über das Deinstallationstool (V1.0.1329) zu deinstallieren geht nun garnix mehr. Der Remover sagt: Deinstallation abgeschlossen, Rechner muß neu gestartet werden. Rechner neu gestartet, Server 10.1.1.746 wird in der Systemsteuerung (Programme u. Funktionen) immernoch angezeigt. Der Versuch der Deinstallation über das Startmenü ergibt : Bei der Deinstallation ist ein schwerwiegender Fehler aufgetreten. Ich bekomme Server 10.1.1.746 also nicht vollständig deinstalliert. Es startet aber auch nicht mehr.

Edited by Zimbo73

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.