Jump to content
temp2018

"Kaspersky Secure Keyboard Input Is Enabled" message when entering passwords in Chrome is missed [merged]

Recommended Posts

Hello everyone! :)

I remember when I was entering a password in Chrome, Kaspersky used to show a little box for a few seconds that said: "Kaspersky Secure Keyboard Input Is Enabled". This was until about 1.5-2 months ago. I didn't use my laptop for couple of weeks so I don't know when exactly it started but in the past days I noticed when I'm entering my passwords (in google, yahoo, ...) I don't get that box (message) anymore. I'm using KIS 19.0.0.1088 (d) and it's up to date and Google Chrome (Version 71.0.3578.98 (Official Build) (64-bit)) and Windows 7 x64 (up to date). I don't have this problem in Firefox.

I know it's not an important issue, but does anyone else have the same issue? I've seen the same issue on my friend's laptop too (Windows 10 x64, Chrome 71, KIS 18). Also I've not change any setting in KIS and I've double checked all the settings and they are fine (You can see the attached picture, I hope that's the correct setting!).

Thank you very much for your help!

Regards! :D

 

Spoiler

KIS19.png

//

 

Edited by richbuff
Add information from Tech Support.

Share this post


Link to post

Sorry I forgot to mention this and I cannot edit my first post, "Kaspersky Protection" extension in Chrome is enabled.

Edited by temp2018

Share this post


Link to post

Sorry for posting again, and again I cannot edit my previous post, just to make it clear I'm talking about this box (message):

Spoiler

SKI.png

 

Edited by temp2018

Share this post


Link to post

I do not wish to divert this thread in anyway and it may be that my problem is unconnected entirely but I may have an issue that is in someway connected and I mention it only as being possibly relevant here. See my latest thread of 13 Dec under the name of mikethebike. I cannot otherwise help and if my issue is in no way connected then please ignore this post.

I will thus say no more in case I am accused of breaching the K Forum rules

mikethebike. 

   

Share this post


Link to post
18 minutes ago, mikethebike said:

I do not wish to divert this thread in anyway and it may be that my problem is unconnected entirely but I may have an issue that is in someway connected and I mention it only as being possibly relevant here. See my latest thread of 13 Dec under the name of mikethebike. I cannot otherwise help and if my issue is in no way connected then please ignore this post.

I will thus say no more in case I am accused of breaching the K Forum rules

mikethebike.

Hello Dear @mikethebike! :)

And thank you very kindly for your reply. Actually I've already read all that topic, and if I'm not mistaken you are referring to this. Well since that was about "Safe Money" and English is not my native language I thought that's a different problem. And to be perfectly honest I still don't know if we are having the same issue or not. That's why I made this topic just to ask if anyone else has the same issue or not?

My Regards.

Edited by temp2018

Share this post


Link to post

:rolleyes: To temp2018 : Anybody can correct Me if I'm wrong, but I read

on a kaspersky Tech article..That the virtual Keyboard it doesn't

automatically appears, anymore on Passwords & Usernames

fields : The user have to Enable it manually

 

This link shows how to open it : https://support.kaspersky.com/13950

Watch the video on the link : Also use this shortcut | Ctrl+Alt+Shift+P

 

* OoPs! Just a correction the link is for KAV - But applies to all versions..

@temp2018 : To Edit = Make corrections, has toBe done inThe next 20 mins

 

Edited by i n d i o

Share this post


Link to post
21 minutes ago, i n d i o said:

:rolleyes: To temp2018 : Anybody can correct Me if I'm wrong, but I read

on a kaspersky Tech article..That the virtual Keyboard it doesn't

automatically appears, anymore on Passwords & Usernames

fields : The user have to Enable it manually

 

This link shows how to open it : https://support.kaspersky.com/13950

Watch the video on the link : Also use this shortcut | Ctrl+Alt+Shift+P

Thank you Dear @i n d i o for your help. I'm not sure if that's the issue or not but if that is ("That the virtual Keyboard it doesn't automatically appears, anymore on Passwords & Usernames fields : The user have to Enable it manually"), I'm thinking why I see that box (or message) in Firefox and not Chrome! That why I'm thinking just maybe it's some sort of incompatibility between Chrome and KIS (either something in the last update of Chrome or KIS).

Thank you very kindly for your reply! :)

-----------------------------

Thanks I thought there should be a time limit for editing posts! So it's 20 minutes. Thanks for that! :)

Edited by temp2018

Share this post


Link to post
3 hours ago, temp2018 said:

I don't have this problem in Firefox.

;) I don't understand you - On the first post you imply that message

appears on Chrome only, but on the last reply you say is in FFox

Anyway clear the cache = Browsing history on the browser

where that "Message is displayed" or Reset the affected

browser to its default Settings and post back..

Share this post


Link to post
24 minutes ago, i n d i o said:

;) I don't understand you - On the first post you imply that message

appears on Chrome only, but on the last reply you say is in FFox

Anyway clear the cache = Browsing history on the browser

where that "Message is displayed" or Reset the affected

browser to its default Settings and post back..

Thank you again Dear @i n d i o and I'm really sorry to bother you for this little issue. I really hope that I'm not causing any trouble for you or moderators or admins here. But I have some sort of OCD and these little changes drives me crazy and I cannot control it. That's why I made this topic. For your first sentence, in my first post I said: "I remember when I was entering a password in Chrome, Kaspersky used to show a little box for a few seconds that said.... but in the past days I noticed when I'm entering my passwords I don't get that box (message) anymore (Obviously I meant in Chrome)... I don't have this problem in Firefox."

And I have already done what you said, I've set my KIS and Chrome settings to default and cleared Chrome entire cache, history and .... . But I still don't see this box in Chrome:

SKI.png

Thank you very kindly for your help and time! :)

Regards.

Edited by temp2018

Share this post


Link to post

Not a problem we're here to help : if you refer to that Box with the - Red arrow

As I told you above in my 1st answer it has been eliminated, you've to

display the kaspersky keyboard manually >> Following the methods

on the link and in the provided video ; Do you see that Popup

[ Kaspersky - Secure Keyboard is enabled ] on Firefox..Yes-No..?

 

Share this post


Link to post
22 minutes ago, i n d i o said:

Not a problem we're here to help : if you refer to that Box with the - Red arrow

As I told you above in my 1st answer it has been eliminated, you've to

display the kaspersky keyboard manually >> Following the methods

on the link and in the provided video ; Do you see that Popup

[ Kaspersky - Secure Keyboard is enabled ] on Firefox..Yes-No..?

 

First of all thank you very much for being so kind! :) Yes I'm referring to that box with the red arrow. So it's been eliminated. Thanks for clearing that up!

And yes I still see that in Firefox version 64.0 (64-bit). Actually I took that picture a few hours ago in Firefox (That's the login page of Wikipedia).

Edited by temp2018

Share this post


Link to post

To temp2018 : Let's make it simple. if You still see that Kaspersky Automatic

Virtual keyboard - Popup telling you that "Secure keyboard input is Enabled"

That's ok : When you start to typing your Username + Password disappears

 

if it doesn't get displayed on Chrome, then open your kaspersky keyboard

manually using the methods on the Link and the Video shows the same

procedure : To why is shown in FFox and Not in Chrome I've no answer 

 

 I do have IExplorer : Chrome and Firefox and that box is Not shown

so I use the manual methods to use that keyboard : Hope this help

Share this post


Link to post
1 minute ago, i n d i o said:

To temp2018 : Let's make it simple. if You still see that Kaspersky Automatic

Virtual keyboard - Popup telling you that "Secure keyboard input is Enabled"

That's ok : When you start to typing your Username + Password disappears

 

if it doesn't get displayed on Chrome, then open your kaspersky keyboard

manually using the methods on the Link and the Video shows the same

procedure : To why is shown in FFox and Not in Chrome I've no answer 

 

 I do have IExplorer : Chrome and Firefox and that box is Not shown

so I use the manual methods to use that keyboard : Hope this help

Yes, thank you very much for your time it helps a lot. I just wanted to be sure there is nothing wrong with my Chrome or KIS and thank to you I know everything is fine! Thank you so much! Problem solved! And I know it's 1 week too soon but happy new year!

Wish you the best! :)

Share this post


Link to post

The "secure keyboard enabled" icon is missing in google chrome on sites that need a password, on bank sites as well (with the green safe money frame).

I use chrome version 71.0.3578.98

the KIS protection extension is installed (20.0.543.401) KIS version 19.0.0.1088(d)

Has anyone an explanation for this or is this a know problem that will be resolved soon.

Share this post


Link to post

This sounds like the thread started in December 2018 by temp2018 which you will find on page 3. Have a look at it. If it is exactly the same problem then I remain unclear what the explanation or solution is. Sorry

 

mikethebike

Share this post


Link to post

Thank you mikethebike and richbuff.

I will contact support, this happens on W7 and W10, that means that 4 computers have the same problem, only one still on W7. On IE I still have the small keyboard icon present. I just wonder if it's less safe and that only for banking operations, maybe using the on-screen keyboard is a (temporary) workaround ?

Share this post


Link to post
On 1/5/2019 at 9:03 AM, arleetel said:

maybe using the on-screen keyboard is a (temporary) workaround ?

Yes, it's safe.

Share this post


Link to post

@The Shield : thank you.

@wgcuser  had a look at the link but ... I use Chrome for a very long time and I did not have any problem with any previous version. 

In the meantime I contacted support, they asked me to enable traces and send them a report which I did and I'm waiting for a reply.

Share this post


Link to post

Support answered that it's a current known issue with the latest version of google chrome and that they don't have a fixed solution date.

 

Share this post


Link to post
Quote

Support answered that it's a current known issue with the latest version of google chrome and that they don't have a fixed solution date.

 

I also check the same situation @temp2018.

You are not alone.

This message box also disappeared more than a month ago, whenever I write a password (before it did not happen).

I'm on KIS 19.0.0.1088 (d), Chrome 71.0.3578.98, Kapersky extension 20.0.543.401.
 

Share this post


Link to post
21 hours ago, arleetel said:

Support answered that it's a current known issue with the latest version of google chrome and that they don't have a fixed solution date.

Hi! Thank you Dear @arleetel, at least now we know they are aware of this issue, hope they fix it some day. Thanks for contacting support and posting their answer here. Very nice of you! :)

13 hours ago, JPEKaspersky said:

I also check the same situation @temp2018. You are not alone. This message box also disappeared more than a month ago, whenever I write a password (before it did not happen). I'm on KIS 19.0.0.1088 (d), Chrome 71.0.3578.98, Kapersky extension 20.0.543.401.

Hi! Looks like we are one the same system Dear @JPEKaspersky!!!!!!!! I have exactly the same KIS, Chrome and extension. Well thanks to Dear "arleetel" we know tech support is aware of this issue. I know it's not a big deal at all, we can use "Ctrl+Alt+Shift+P", I know that, but the main reason that I started this topic was I thought there is something wrong with my Windows or Chrome or KIS. I just wanted to be sure there is nothing wrong on my side. And it's good to know that "I am not alone"! Thank you Dear "JPEKaspersky"! :)

Edited by temp2018

Share this post


Link to post

Yes I am in the same boat and have all the same codes as this: KIS 19.0.0.1088 (d), Chrome 71.0.3578.98, Kaspersky extension 20.0.543.401.

Hope it gets fixed soon as I don't like putting in passwords if I don't get the pop up.

Share this post


Link to post
12 minutes ago, Ladybeetle said:

Yes I am in the same boat and have all the same codes as this: KIS 19.0.0.1088 (d), Chrome 71.0.3578.98, Kaspersky extension 20.0.543.401.

Hope it gets fixed soon as I don't like putting in passwords if I don't get the pop up.

Hello Dear @Ladybeetle, Well for now, you can use Ctrl+Alt+Shift+P to activate KIS on-screen keyboard as Dear "i n d i o" mentioned here.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.