Jump to content
alex77@bnet.at

Kaspersky ANTI VIRUS Blockiert Remote Desktop

Recommended Posts

Hallo,

Seit dem Upgrade auf 2018/2019 ist eine RDP Session nicht mehr möglich. Ich habe NUR ANTI VVIRUS - NICHT INTERNET SEC ! d.h Ich kann nichts bei irgendwelchen Firewall Settings was ändern. 

Deaktiviere ICH Anti Virus - funktioniert die RDP Session einwandfrei ! 

Was kann das sein ?

Bitte um Hilfe !

THX

 

Share this post


Link to post

willkommen2.gif.c0984454ed5c32081c679405cac266c7.gif  alex77@bnet.at 

Du solltest Deine Angaben etwas konkretisieren. Es gibt entweder KAV 2018 oder 2019. Dann die exakte Version z.B. 19.0.0.1088 (d). Welches Programm setzt Du für die RDP Session ein? Welches Betriebssystem nutzt Du?

P.S.: Soll ich Dir die Antworten auch im englischsprachigen Benutzerforum auf Englisch posten?

Share this post


Link to post

Leider kenne ich "forticlient" nicht. So bleibt mir nur Dir vorzuschlagen, den Support zu kontaktieren. Allerdings habe ich noch eine Frage zum durchgeführten Upgrade auf 2019, alte Version deinstalliert und dann die neue Version installiert oder die neue einfach über die alte Version installiert?

Share this post


Link to post

Normalerweise funktioniert es, aber ...

Lies Dir mal diesen Beitrag durch. Hier wird auch kurz erwähnt, dass Einstellung nicht immer 1:1 übernehmbar sind.

Share this post


Link to post

habe versucht AV komplett zu deinstallieren - dann neu installiert - bring leider auch nichts. man kann hier doch log bzw. protokoll aktivieren. Werde aus dem Logs nicht wirklich schlau. aber vielleicht der suppoort. 

Share this post


Link to post

Hi alex77@bnet.at,

"forticlient" beinhaltet einige Funktionen, die auch von KAV abgedeckt werden.

Ich hätte jetzt mal spontan zwei Ideen (die mangels KAV auf Vermutungen beruhen):

  • mit KAV wird auch "Kaspersky Secure Connection" installiert. Kannst Du über die Windows-Systemsteuerung separat deinstallieren.
  • zudem sollte es auch bei KAV die "Untersuchung sicherer Verbindungen" geben. Bei KIS kann unter "Einstellungen->Erweitert->Netzwerk" die Option "Sichere Verbindungen nicht untersuchen" ausgewählt werden.

Vielleicht hilft Dir das weiter.

Share this post


Link to post

Hallo Schulte,

Leider hat beides nichts gebracht.

Es wird auch der VPN beendet und baut sich nicht mehr auf. erst nach Neu Verbindung des Forti Client.

Nach Neuverbindung kann ich meinen Arbeitsplatz Rechner wieder pingen, und auch ein Telnet auf 3389 (RDP) machen. 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.