Jump to content
abonorus1011

Chrome browser extension is greyed out

Recommended Posts

Hi.

As the title states. The icon of the Kaspersky extension is greyed out. When I click on it, it shows a grey shield, a crossed out line a green Kaspersky window.

I've got the retail version of KTS "19.0.0.1088(d)" installed on Windows 10 Professional 64-bit "Version 1703, Build 15063.1387". Both have all the newest updates installed.
I'm using Chrome "Version 71.0.3578.80 (Official Build) (64-bit)" and the Kaspersky extension "20.0.543.401".

When I downgrade Chrome to version 67 it works. It seems like the extension is fundamentally broken as of Chrome 68 (July 24, 2018) but I don't feel like using a 6 months old browser.
This holds true for all KTS 18 and 19 installations.

What I've tried so far:

  1. Uninstalled all Chrome extensions
    I've uninstalled all extensions and restarted Chrome. Still didn't work.
  2. Reinstalled Chrome
    I've uninstalled Chrome, deleted all files from Program folders and AppData folders. Then I downloaded the newest Chrome installer from Google and reinstalled. Created a new and empty profile and reinstalled the extension from Chrome webstore. Still didn't work.
  3. Reinstalled Windows 10
    I made a backup of my HDD, formatted the drive and installed Windows 10 from the newest Windows 10 installation ISO downloaded directly from Microsoft. After that I ran Microsoft Update and installed all the newest updates. I didn't install any additional drivers or software. After that I installed KTS 19 directly from the Kaspersky website. Then I installed Chrome again. I added the extension version "20.0.543.401" from the Chrome webstore. After installation and activation the icon is still greyed out.
  4. Try different hardware
    I tried steps 1-3 on a notebook and also on another desktop machine of mine. All with the same result. Icon still greyed out.

 

Will there be a new version? What else could I do?

 

Edited by abonorus1011

Share this post


Link to post
8 hours ago, abonorus1011 said:

Will there be a new version? What else could I do?

:) if you Tried most of the basic solutions without success : The next action would

be contact Tech support - Link : https://my.kaspersky.com/support/requests/create

Open the link and Log in "My kaspersky" Fill up first steps and finish by typing

the problem's description & the fixes done so far >> Then send the request

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.