Jump to content
HD

Database Corruption Issue

Recommended Posts

Dear Support,

There is an issue with the KSC server that the Adminsitration Server service is not running, even after multiple start attempt it stops after few seconds. KSC is running in WORKGROUP environment and managing around 30 devices. In event viewer there are many events notifying database corrupt. Kindly see the attached GSI report. Early response would be appreciated.
Thanks in advance.

GSI Link:

https://www.dropbox.com/s/j2o68lsqd3qlyux/GSI6_WIN-UVL1R9JNEPR_nawaz_12_04_2018_15_59_40.zip?dl=0

Sargodha Jute.rar

Share this post


Link to post
13 hours ago, Ivan.Ponomarev said:

Hello!

Please provide the software versions and the SQL DB edition.

Thanks!

Dear Support,

SQL Server 2014 is being used which was installed by default with KSC.

Kindly find the attached snaps for reference. Thanks 

 

image.thumb.png.d93e1453a23488a28274950794fc4128.png

7.jpg

Share this post


Link to post
Just now, Konstantin Antonov said:

Hi,

Do you have working backup?

Thank you!

Hi,

Backup is week old which was automatically created before this issue existed. Not sure if its working backup or not because in restoration case, as the DB is already corrupted, it might create an issue. Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.