Jump to content
stefano_dottori

KNA 10.5 Installation doesn't add KLA to Windows Services

Recommended Posts

Hi Support

In the recent months, my installations of Kaspersky Network Agent doesn't create a entry in Windows Services to run it after Windows boots up.

This problem occurs regardless of the version of Windows installed in the affected machine( Windows Server or Windows 10).

I noticed this problem after i tried to use the Administration Agent GUI.

I receive this error message from the Administration Agent GUI:

Failed to set Network Agent service status. #1181(5)

System Error 0x5(Acess is denied).

Also, i tried to delete and create the package of the Network Agent, but it didn't help at all.

i've attached a screenshot of this specific error.

P.S. : The message is in Portuguese, sorry about that.

Could someone plese tell me what's is going here ?

 

KNA 10.5 Windows Services Error.PNG

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.