Jump to content
sherryleaper

Kaspersky Internet Security Database Update Stopped at 93%

Recommended Posts

Please advise:

This database update has been ongoing for 5 days already. For such a small size downloaded and updated (349.51 KB), why won't it finish or stop (because it does say "stopping")?

It has been bothering me ever since it started. Tried googling it as well, nothing.

image.png

image.png

Share this post


Link to post

 

Welcome to the user forum!

1.  Reboot then check computer date and time.  Correct if necessary.

2.  Check Settings > Additional > Appearance > Enable Icon Animation

3.  Check Settings > Additional > Network > Proxy Server Settings > Do Not Use Proxy Server.

4.  Scheduled scans and updates while on battery power use considerable resources.  If using a laptop check Settings > Performance > Battery Saving

5.  If your license is a managed subscription, please click “Manage Subscription”, located at lower-right of the main Kaspersky window, click the "Update Subscription Status" button, then start an update.

If steps 1-5 have not solved your update issue:

6.  Run the Update Report:  Main Screen > More Tools > Reports > Detailed Reports.  In the left-hand pane (drop-down box), select Database Update, click on the most recent entry in the list, then click Details in the lower right-hand pane.

Next, click EXPORT in the upper-right (next to SEARCH box), name the file and save to the desktop.

Within the forum, locate and attach the saved file to your next post.

7.  A GSI Report may provide additional clues.

Edited by dh27564

Share this post


Link to post

Welcome sherryleaper.

In addition, what version of KIS are you using? 
Please tell us your version (pass your mouse cursor over the Kaspersky tray icon for see it).

Edited by The Shield

Share this post


Link to post

Thank you for the warmest welcome greetings. The issue has been fixed, I was advised (through the support.kaspersky.com thread) to uninstall and install the program again. The appearance has then changed (since maybe it is an updated version), but the database updates have not been stuck ever since. 

Thank you for all your solutions!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.