Jump to content
Tuza

Chrome - Errore apertura 0xc00000e5

Recommended Posts

Salve a tutti,

ho un PC con Windows 10 aggiornato e KIS2019.

Purtroppo non riesco ad avviare Google Chrome, che mostra solo una finestra di errore di applicazione ("Impossibile avviare correttamente l'applicazione (0xc00000e5).

Ho provato diverse soluzioni trovate sul web come la pulizia dei file temporanei, pulizia con CCLEANER, ho provato ad aggiungere il programma nelle esclusioni, ma senza successo. Ho reinstallato sia KIS2019 che Chrome, ma anche qui senza migliorare la soluzione.

Solo uscendo da KIS2019 posso aprire Chrome.

Via invio il link del GSI: https://www.getsysteminfo.com/report/dd7e39fc6e1e7e1cea1bbde3304eda28

Non so piu dove mettere le mani...spero in un vostro aiuto.

Grazie

Tuza

Share this post


Link to post

ciao Tuza 

lo so che lo hai già fatto...però riprova a disintallare nuovamente google chrome dal pannello di controllo/impostazioni eliminando anche i file di navigazione...poi devi abilitare la vista dei File Nascosti. Per fare ciò seguite i seguenti passaggi:

- apri Explorer ..menù Strumenti -> Opzioni Cartella - andare quindi sulla parte dedicata alle Opzioni di visualizzazione - Selezionate Mostra i file nascosti e deselezionate Nascondi i file di sistema..... dai Ok.

Poi bisogna Cancellare le cartelle di ‘Chrome’ dal computer "C:\Utenti\<NomeUtente>\AppData\Local\Google\Chrome" e "C:\Program Files\Google\Chrome"...dopodiché prova a reinstallare Chrome...naturalmente così non ti riconoscertà più alcun dato personale

 

Share this post


Link to post

Benvenuto Tuza.

In aggiunta alle indicazioni date da nuvtazio, prova così:

  • Cancella i file temporanei presenti nella cartella Temp (guida): premi Win+R > digita %TEMP% e clicca OK > cancella tutti i file presenti nella cartella Temp che ti si apre > riavvia il PC.

Chrome funziona ora?

Share this post


Link to post

Tuza

Prova a rimuovere Kaspersky da pannello di controllo (lascia i dati di attivazione). Reinstalla nuovamente Kaspersky aggiorna riavvia. Vedi se risolvi.

In caso contrario contatta l'assistenza tecnica tramite mykaspersky allegando il log gsi

 

Share this post


Link to post

Grazie ARQ202,

le operazioni indicate da te le ho già fatte due volte, senza successo.

Proverò con l'assistenza.

Grazie.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.