Jump to content
Sign in to follow this  
Jowi

KFA/KAV/KIS/KTS/KS/KSOS: 20.0.0.713

Recommended Posts

Seit heute steht eine neue Version der Produkte KAV/KIS/KTS/KS/KSOS zum testen bereit.

Download from ownCloud
Download from Kaspersky Box

Diskussionsthread im englischen Betaforum:
https://eap.kaspersky.com/topic/697/kav-kis-kts-kfa-ks-ksos-20-0-0-713-rc

Wer direkt Fehlermeldungen (auf englisch) machen möchte, sucht sich bitte hier die passende Kategorie aus:
https://eap.kaspersky.com/category/13/kfa-kav-kis-kts-ks-ksos

Windows 10 Insider Builds werden nicht unterstützt.

Share this post


Link to post
Am 22.11.2018 um 10:47 schrieb Astor27:

Hallo

gibt es Neuerungen in der 20er Version.

mfg

??

Share this post


Link to post

Wir haben dich nicht vergessen Astor27 , nur gibt es leider noch keine Infos über die Neuerungen in der 2020.

Share this post


Link to post
Am 30.11.2018 um 17:41 schrieb Jowi:

Wir haben dich nicht vergessen Astor27 , nur gibt es leider noch keine Infos über die Neuerungen in der 2020.

Hallo

alles OK;) danke für die Info:)

mfhg

Share this post


Link to post

Test offenbar nicht erwünscht: Denn zum Release Candidate "713RC" wird kein Aktivierungscode generiert. Ein Aktivierungslink "Testversion" ist auch nicht zu finden. Ein vorhandener (offizieller) Code darf in Verbindung mit dem "RC" nicht verwendet werden (Fehlermeldung). :rolleyes:

Edited by Member1

Share this post


Link to post

Hallo

gibt es zu der aussage von Member1 eine Bestätigung oder einen Grund.

mfg

Share this post


Link to post

Es kann vorkommen, dass das Feld zur Aktivierung der 90-Tage-Beta nicht angezeigt wird, wenn vorher eine reguläre Testversion installiert war.

Mehr ist mir leider nicht bekannt.

Share this post


Link to post
vor 18 Stunden schrieb Schulte:

Es kann vorkommen, dass das Feld zur Aktivierung der 90-Tage-Beta nicht angezeigt wird, wenn vorher eine reguläre Testversion installiert war.

Mehr ist mir leider nicht bekannt.

Danke ;)

Share this post


Link to post
Am 10.12.2018 um 15:11 schrieb Schulte:

Es kann vorkommen, dass das Feld zur Aktivierung der 90-Tage-Beta nicht angezeigt wird, wenn vorher eine reguläre Testversion installiert war.

Das trifft hier nicht zu! Es war vorher keine reguläre Testversion, sondern eine reguläre Vollversion KIS 2019 mit gültigem Lizenzschlüssel installiert, welche vorab sauber deinstalliert wurde. Mehrfache Wiederholung des Vorgangs (Neuinstallation 713RC) hat auch nicht zum Erfolg geführt. Übrigens: Bei den Vorgänger-BETA´s (554, 607) trat dieses Problem nicht auf.

Share this post


Link to post

Ergänzung zu ...

Ich hätte mir das "20.0.0.713RC" halt gerner mal genauer angeschaut. Soll wohl nicht sein. Im Übrigen halte ich den Installationsweg per Installer (seit v2017 Standard) für weniger gut und weniger sinnvoll. Bei der Installation eines "Sicherheitsproduktes" die Notwendigkeit einer Online-Verbindung vorauszusetzen, ist keine gute Idee! Man kann sich das Installationsverzeichnis "Kaspersky Lab Setup Files" zwar auch manuell zusammenbasteln und bei Bedarf am dafür vorgesehenen Installationsort "ProgramData" einfügen, aber das kann ja nicht Sinn und Zweck der Sache sein. Und selbst dabei ist zumindest eine kurzweilige Online-Verbindung zwingend notwendig (wenige Sekunden genügen), weil sonst der Installationsprozeß abgebrochen wird. Paradox!

Edited by Member1

Share this post


Link to post

Hi Member1,

tut mir leid, dass es bei Dir nicht klappt.
Ich selbst hatte keine Probleme mit der Aktivierung, auch andere Berichte dazu kann ich nicht finden.

Nochmals zur Klärung:
zeigt Deine Beta "keine Lizenz vorhanden" an?
Oder ist sie "nur" auf ca. 17 Tage beschränkt?
Wie bzw womit hast Du die .607 deinstalliert? Hast Du bei der Deinstallation die Aktivierungsdaten beibehalten?

Ich weiss, viele Fragen. Könnte aber wichtig sein...

Share this post


Link to post
vor 28 Minuten schrieb Schulte:

zeigt Deine Beta "keine Lizenz vorhanden" an?
Oder ist sie "nur" auf ca. 17 Tage beschränkt?
Wie bzw womit hast Du die .607 deinstalliert? Hast Du bei der Deinstallation die Aktivierungsdaten beibehalten?

  1. Richtig, BETA zeigt "Keine Lizenz vorhanden". Link zur Aktivierung der "Testversion" (unten rechts) fehlt.
  2. BETA "607" wurde ganz einfach per Deinstallationsroutine sauber deinstalliert.
  3. Bei dieser sauberen Deinstallation wurden keine Aktivierungsdaten beibehalten.

Hinweis: Lizenzcode des derzeit offiziellen Releases 2019 wird bei Installation einer BETA (egal welche) automatisch unbrauchbar.

Share this post


Link to post

Funktioniert es mit diesem Code?

KIS -> YWRXU-1C4N7-6ACG2-82GU8

Share this post


Link to post
Am 14.12.2018 um 05:15 schrieb Jowi:

KIS -> YWRXU-1C4N7-6ACG2-82GU8

Code ist nicht mehr gültig.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.