Jump to content
dkamp

KES11 and Windows 10 1803 Firewall

Recommended Posts

Most of our new Windows 10 (1803) using KES 11.0.0.6499 give a warning message of:

Firewall & Network Protection. Actions needed in Kaspersky EndPoint Security for Windows. Open Kaspersky Endpoint Security for Windows.

We are using Windows Firewall not KES. Everything appears to be OK, but Windows 10 Thinks the Firewall is off.

In Windows Firewall each item (Domain, Private, Public) state that Open Kaspersky Endpoint Security for Windows, to fix the issue.

David

Share this post


Link to post

I uninstalled KES and the Agent. The error condition went away. I restarted a few times and all looked good.

I installed KES 11.0.0.6499 and Agent 10.5.1781 After a restart the same error condition returned.

It is as if Microsoft OS is Not aware that Kaspersky is doing the AV protection.

image.png.7d42f256c5226491069a2bd91c92fbce.png

Share this post


Link to post
2 часа назад, dkamp сказал:

Please increase the Size allowed to upload the GSI file, or provide an FTP site to upload.

David

Hello!

You can upload it to a any file-sharing resource.

Thank you!

Share this post


Link to post
12 минут назад, dkamp сказал:

Our company firewall will not allow us to file sharing sites.

 

In this way you can pack it tot the archive and split it to 2 or 3 volumes

Share this post


Link to post

I have the same issue on 1803 with firewall state reporting when KES firewall is turned off and MS one working -- in case you need alternate GSIs.

Share this post


Link to post
55 minutes ago, dkamp said:

I do not have RS5. 

Most of our devices have Windows 10 1803 or 10.0.17134

David

During the investigation, Microsoft has acknowledged this issue to be an MS error, this is why an MS update is advised as the fix.

Thank you.

Share this post


Link to post

My understanding is that RS5 is still Beta.

Can you point me to a MS patch ?

Can i assume that Windows 10 1809 also has the issue? or did it get fixed?

David

 

Share this post


Link to post
1 hour ago, dkamp said:

My understanding is that RS5 is still Beta.

Can you point me to a MS patch ?

Can i assume that Windows 10 1809 also has the issue? or did it get fixed?

David

 

Unfortunately, since the work is being done on MS side, we haven't been able to do much tracing on the progress, and there is no public discussion of it. This is how their intention was stated:

Quote

We have taken some feedback into consideration and will be changing this behavior in RS5. In RS5, we will only show 3rd party products on the main page if they’re ON. If they’re installed but OFF, then we’ve introduced a new page where users can still find these products. Unfortunately, this new page and behavior is only available in RS5 and unlikely won’t be serviceable.

You can address MS support on the matter, or create an incident in CompanyAccount if you need any specific details about this case.

Thank you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.