Jump to content
Jorge Alvarado

When I start the Full Scan, it stops at 1%

Recommended Posts

Hello - Hola to JorgeAlv..Listen like the techies here said - this Scan stop

at 1% - 10% - 83 - 99% is a known issue mostly on the klab 2018-19 versions

there's not a steady fix for it. But there're some fixes to Try it on this Thread

Link : 

Note : click on "Full Scan Freezes at 83%.." it help as well to Reset your KT Security to its

default settings & Do the  Scan next..This method works for all kTS versions -

Link :  https://support.kaspersky.com/11428 

Also go through this dignose - Link : https://support.kaspersky.com/12910

 

Hey! Jorge I was typing an answer and just read your latest update

follow the suggestions above and then, we'll take care of that mentioned file..Greetings

 

Forgot I can't open your GSI - Report it ask for Login credentials. Usually it shows

a skip button to allow a 3rd person to view it : Do it again- Salu..!

Edited by i n d i o

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.