Jump to content
Strider

connessioni crittografate con KIS19 build C e nuova versione di Firefox

Recommended Posts

ciao,

ho provato a scrivere nel topic già esistente "PROBLEMI DI NAVIGAZIONE CON CHROME / FIREFOX" ma risulta read-only, quindi apro questo nuovo

con la nuova versione di Firefox 63.0 il problema con KIS sembra essersi risolto. Nelle opzioni ho rimesso la spunta su "Esamina le connessioni crittografate su richiesta da parte dei componenti della protezione" e i siti che prima non si aprivano adesso si aprono regolarmente.

Noto solo che l'apertura delle pagine (di tutte le pagine) mi sembra più lenta di prima (ma credo che questo sia imputabile al nuovo browser e non a KIS)

Non so a voi come si comporta la nuova versione di FF

Ho anche un dubbio: nelle opzioni devo mettere la scelta che ho indicato prima oppure "Esamina sempre le connessioni crittografate" ?

 

grazie per un cortese riscontro :-)

 

Share this post


Link to post
2 hours ago, Strider said:

Ho anche un dubbio: nelle opzioni devo mettere la scelta che ho indicato prima oppure "Esamina sempre le connessioni crittografate" ?

 

Ciao Strider, ti rispondo a questo dubbiol'opzione "Esamina sempre le connessioni crittografate" è più completa, in quanto esamina sempre tutte le connessioni (a differenza dell'altra opzione).

Ovviamente sta a te decidere quale fa al caso tuo, ma sono sicure ed affidabili entrambe ovviamente.

Share this post


Link to post

grazie della risposta!

vorrei sapere, se possibile, se qualcuno che ha installato la nuova versione di FF evidenzia lo stesso problema di lentezza nel caricamento delle pagine che ho detto prima. Credo che il problema sia imputabile all'accoppiata nuovo FF e KIS 19, dico questo perchè in ufficio, con la stessa versione del browser e un antivirus diverso, la navigazione è veloce esattamente come con la versione precedente.

Share this post


Link to post
3 hours ago, Strider said:

grazie della risposta!

vorrei sapere, se possibile, se qualcuno che ha installato la nuova versione di FF evidenzia lo stesso problema di lentezza nel caricamento delle pagine che ho detto prima. Credo che il problema sia imputabile all'accoppiata nuovo FF e KIS 19, dico questo perchè in ufficio, con la stessa versione del browser e un antivirus diverso, la navigazione è veloce esattamente come con la versione precedente.

Ciao, io ho installato FF 63 e ho naturalmente KTS 2019 patch c con windows 10 V 1809 e non ho notato nessun rallentamento nel caricare le pagine web. Comunque fai una prova a disabilitare "disattiva blocco per questo sito" sullo scudo a sinistra di Firefox e controlla se le pgine si caricano più velocemente.

Share this post


Link to post
3 hours ago, bobbycooper said:

Comunque fai una prova a disabilitare "disattiva blocco per questo sito" sullo scudo a sinistra di Firefox e controlla se le pgine si caricano più velocemente.

scusami ma non ho capito cosa devo disattivare in Firefox, puoi spiegarti meglio per piacere ? grazie mille :-)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.