Jump to content
matthew3

Kaskersky safe website, no green K on Chrome.

Recommended Posts

I noticed i cant see Kaspersky's trusted or safe websites when i search on google anymore, there use to be an icon next to each webpage with a color indicator, now it only shows up under some if they have multiple categories under a webpage.

Share this post


Link to post
1 hour ago, matthew3 said:

I noticed i cant see Kaspersky's trusted or safe websites when i search on google anymore, there use to be an icon next to each webpage with a color indicator, now it only shows up under some if they have multiple categories under a webpage.

Hi matthew3, i think this is the solution:

Settings > protection > web anti-virus > advanced settings > configure url check (is under url check) > select "all the url".

Share this post


Link to post

Also,  I think that K-Lab is investigating this issue :

On 9/28/2018 at 7:17 AM, Mefodys said:

Hello,

If you encounter the issue:

Please create request to Tech support via my.kaspersky.com site.

In your request provide us the following information: 

Affected/not affected browser (IE, Chrome, Firefox, Edge) + affected/not affected search engines (google.com, bing.com, yandex.com, etc).

Thanks!

 

Share this post


Link to post

All i know is that im on the latest firefox, and i use to see the kaspersky icon next to webpages now i dont, i have protection enabled in firefox add on's, i will check the URL settings thing though.

Share this post


Link to post

Ok i just checked "all URLs" under configure URLs in web anti virus settings in kaspersky, and now i am seeing the icons show up next to webpage's in search results.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.