Jump to content
CRXDELSOL

[RESOLU] kis et vos certificat

Recommended Posts

windows 10

 

Bonjour à vous,

 

Vous m'aviez bien dit un jour qu'il fallait que  "Gestionnaire de certificat" devait se trouver dans  "autorités "  ils y était mais à ce jour c'est passé dans la partie  "vos certificat" puis dans programme data kis lab - avp 19.0.0 - data - cert - je n'ai plus rien aucun document -

pouvez vous m'aider ?

 

Merci

 

 

Share this post


Link to post

Bonjour

?

Dans un premier temps une vérification

_https://support.mozilla.org/fr/kb/editeur-de-configuration-pour-firefox

Rechercher une préférence

security.enterprise_roots.enabled
Normalement la valeur doit être à false c'est la valeur par défaut

Pouvez-vous vérifier la valeur security.enterprise_roots.enabled

Ensuite
Arrêt Firefox
Démarrer Firefox

Vérifiez à nouveau, Kaspersky Anti-Virus Root Certificate, doit-être présent (uniquement) dans onglet Autorités

Share this post


Link to post

Bon j'ai posté trop vite :

alors vous me conseillé valeur ,sur false sauf que dans ce cas site de banque, face book etc  "connexion non sécurisé plus kis se retrouve dans  "vos certificats"  et donc dans prog data  et cert  c'est vide - 

alors que true tout fonctionne

 

que faire svp

Share this post


Link to post
il y a 22 minutes, CRXDELSOL a dit :

 cas site de banque, face book etc  "connexion non sécurisé

?

Êtes-vous dans ce cas https://forum.kaspersky.com/index.php?/topic/402284-echec-de-la-connection-securisée-sujet-scindé-fusionné

il y a 22 minutes, CRXDELSOL a dit :

c dans prog data  et cert  c'est vid

?

Pour ma part

C:\ProgramData\Kaspersky Lab\AVP19.0.0\Data\Cert
44455420225_6dd0ecdb48_o.png

1.cert

Edited by avperso

Share this post


Link to post

Alors ok ça c'est bon j'ai la même chose mais si je passe par le chemin  gestionnaire de certificat "vos certificats" dans lequel se trouve kaspersky anti-virus personal root certificate sécurité personnelle  si je fais importer dans cert je n'ai rien 

 

est ce normal que j'ai du remettre sur TRU dans about:config ?

est ce normal que ce ne soit pas dans autorités ?

 

merci pour votre effort

 

Edited by CRXDELSOL

Share this post


Link to post

Bonjour

security.enterprise_roots.enabled;false  c'est la valeur par défaut

43340674280_64b46d63ec_o.png
30437557517_ae2166ac65_o.png
41989911272_b386a3e89e_o.png

Share this post


Link to post

Alors comme je viens de le dire sur false je n'ai plus accès à certains site  - connexion non sécurisé -

aussi j'ai remis sur TRUE  et pas de problèmes, de plus    kis Anti-Virus Personnal Root Certificate setrouve dans "vos certificats" et pas dans "autorités" 

 

c'est quoi le problème ?

 

 

Share this post


Link to post
il y a 11 minutes, CRXDELSOL a dit :

Alors comme je viens de le dire sur false je n'ai plus accès à certains site  - connexion non sécurisé -

aussi j'ai remis sur TRUE  et pas de problèmes, de plus    kis Anti-Virus Personnal Root Certificate setrouve dans "vos certificats" et pas dans "autorités" 

 

c'est quoi le problème ?  quand je remets sur false ça passe bien dans autorité mais comme dit  : connexion non sécurisé

 

 

il y a 11 minutes, CRXDELSOL a dit :

 

 

 

Share this post


Link to post

Bonjour

Pour information

https://wiki.mozilla.org/CA:AddRootToFirefox

Pour information

certmgr.msc
Action -> Rechercher des certificats
Rechercher dans : Tous les magasins de certificats -> Contenu Kaspersky -> Rechercher maintenant
Kaspersky Anti-Virus Root Personal Certificate, doit-être uniquement présent dans le magasin Autorités de certification racines de confiance

Visible également niveau Internet Explorer
Option Internet -> Contenu -> Certificats -> Autorités de certification racines de confiance

En complément du forum
Rapprochez-vous si vous le souhaitez auprès du Support Technique
https://support.kaspersky.com/b2c
https://my.kaspersky.com/support

Share this post


Link to post

Grand dieu tout fonctionne nickel !  jusqu'à présent personne, je dis bien personne ne m'avait donné ce chemin pour y parvenir c'est pour cela que je voyais bien que j'avais comme certificat 2027 au lieu de 2028 mais je ne pouvais pas l'effacer  - et du coup par ce mode opératoire j'avais 3  certificats dont 2 fois 2027 que j'ai supprimé pour ne garder que le 2028 et j'ai remis sur false

 

Un énorme merci avperso

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.