Jump to content
jaffer7

Algunas paginas web no cargan, conexion no segura

Recommended Posts

ESte pequeño inconveniente lo empece a notar el 10/10/18, tengo windows 10 con el famoso update de octubre, que no me borro nada, pero en ciertas paginas no puedo ingresar con ningun navegador web, es un problema de conexion cifrada que pasaba hace un tiempo, se habia arreglado cuando kaspersky lanzo un parche, igual salio una actualizacion de los navegadores, porque actualizaron los certificados.

Ahora tengo el kis 2019 con parche c, cuando voy a configuracion, adicional, configuracion de red y desactivo el analisis de conexiones cifradas, las paginas cargan normalmente, pero obviamente pierdo una capa de seguridad, asi que por ahora deje activo el analisis de conexiones cifradas, por ahora solo fallaron 2 paginas que visito siempre, supongo que en algun momento se arreglara lo que sea que este desactualizado.

Las paginas que no puedo ingresar si no descativo el analisis de conexiones seguras, son : www.taringa.net, www.redusers.com y la que mas me importa www.firstdata.com.ar, en donde manejo todo lo referente a cobro con tarjeta de debito y credito, en esa ultima pagina kaspersky me bloquea la pagina diciendo que es una pagina peligrosa y que podria perder datos, al hacer click en ignorar la pagina no carga bien, pero si desactivo el analisis de conexiones segiras, carga perfectamente, esperemos que se arregle pronto.

 

Edited by jaffer7
Agregar mas informacion

Share this post


Link to post

Bienvenid@al foro.

Sí, aquí tenemos varios problemas diferentes.

En cuanto al famoso problema de las conexiones cifradas, no es debido al famoso update W10 RS5, sino que es anterior, desde hace poco, desde que los navegadores han conectado el famoso TLS 1.3... sé que los desarrolladores de Kaspersky están en ello, ya que en la sección inglesa del foro hay otros muchos usuarios que están reportando el mismo problema.

Y efectivamente la solución temporal, es desconectar completamente el análisis de conexiones cifradas en la Opción Red del producto, pero ésto hace que la función "Safe Money" o Pago Seguro también deje  de funcionar...

En cuanto a la que es detectada como peligrosa, efectivamente la he comprobado en KL VirusDesk  y la da como peligrosa, ya acabo de reportarla como falso positivo (en dicha página también pulsando en Disagree y tecleando la dirección de email), a la espera de recibir el veredicto final.

Saludos.

Share this post


Link to post
hace 3 horas, harlan4096 dijo:

Bienvenid@al foro.

Sí, aquí tenemos varios problemas diferentes.

En cuanto al famoso problema de las conexiones cifradas, no es debido al famoso update W10 RS5, sino que es anterior, desde hace poco, desde que los navegadores han conectado el famoso TLS 1.3... sé que los desarrolladores de Kaspersky están en ello, ya que en la sección inglesa del foro hay otros muchos usuarios que están reportando el mismo problema.

Y efectivamente la solución temporal, es desconectar completamente el análisis de conexiones cifradas en la Opción Red del producto, pero ésto hace que la función "Safe Money" o Pago Seguro también deje  de funcionar...

En cuanto a la que es detectada como peligrosa, efectivamente la he comprobado en KL VirusDesk  y la da como peligrosa, ya acabo de reportarla como falso positivo (en dicha página también pulsando en Disagree y tecleando la dirección de email), a la espera de recibir el veredicto final.

Saludos.

Exacto, no es algo del update de windows 10, solo queda a esperar algun update para resolver estos inconvenientes, muchas gracias por tu respesta, saludos.

Share this post


Link to post

Pues esto ya pasó de las 24 horas y no puedo acceder a mi cuenta de gmail via mi PC, es bastante molesto vengo de Avast donde los problemas se volvieron intolerables y ahora Kaspersky.....Strike 1.

Share this post


Link to post

Yo no puedo acceder ni a Facebook si no es deshabilitando el analisis de conexiones cifradas. Esto se resolverá por parte de Kaspersky?

Un saludo

Share this post


Link to post

Mi opción personal sería casi mejor desactivar temporalmente el TSL1.3 en los navegadores (si buscáis en Google lo encontráis fácilmente), ya que seguramente aún seguirán usando TLS1.2... esa opción es mejor que deshabilitar completamente el análisis de conexiones cifradas de Kaspersky.

Y sí, obviamente se resolverá...

Saludos.

Share this post


Link to post
hace 3 horas, harlan4096 dijo:

Mi opción personal sería casi mejor desactivar temporalmente el TSL1.3 en los navegadores (si buscáis en Google lo encontráis fácilmente), ya que seguramente aún seguirán usando usando TLS1.2... esa opción es mejor que deshabilitar completamente el análisis de conexiones cifradas de Kaspersky.

Y sí, obviamente se resolverá...

Saludos.

Muchas gracias, me parece una solución más acertada que desactivar completamente el filtrado SSL.

Share this post


Link to post
hace 5 horas, harlan4096 dijo:

Mi opción personal sería casi mejor desactivar temporalmente el TSL1.3 en los navegadores (si buscáis en Google lo encontráis fácilmente), ya que seguramente aún seguirán usando usando TLS1.2... esa opción es mejor que deshabilitar completamente el análisis de conexiones cifradas de Kaspersky.

Y sí, obviamente se resolverá...

Saludos.

Si, es una mejor opcion, como solo me pasa en unas pocas paginas conocidas, y las chequeaba una o 2 veces al dia, desactivaba un momento el analisis de conexios cifradas, hasta que lo solucionen definitivamente.

Share this post


Link to post

@jaffer7: contestación sobre la página https://www.firstdata.com.ar/:

Quote

Dear User,
Thank you for sending a request to Kaspersky Lab!
We have checked the link you sent us.
It has been confirmed as a false positive. The link will be excluded from our anti-phishing databases. 

Tampoco es detectada ya en KL VirusDesk.

Saludos.

Share this post


Link to post

Perdón por la intrusión, pero gracias por esa magnífica solución momentánea, que me copio.
Tenía el mismo problema, pero en w7, así que no me convencía lo de w10. Yo pensaba que eran páginas que habían sido cerradas por...:ph34r:

Share this post


Link to post

Hola:

Desde hace unos días, al intentar entrar a Facebook y Gmail con Firefox 62.0.3 (64-bit) en Windows 8.1 x64, aparece el mensaje 'Conexión segura fallida' y no puedo acceder a esos sitios (adjunto varias capturas de pantalla hechas intentando entrar a Gmail desde Firefox en las que aparece una referencia a la Política de Seguridad de Contenido, Content-Security-Policy); y ayer, ya no pude entrar a WhatsApp Web. Al principo, solo ocurría en el equipo que tiene Windows 8.1 y no en el de Windows 7 Professional SP1 x64, con el que accedía sin problemas; sin embargo, hoy tampoco puedo entrar a dichos sitios desde este equipo.

He limpiado cookies, datos del sitio y caché, y el problema persiste. He desintalado Firefox, lo he vuelto a instalar y he aplicado la opción de restablecer, pero la situación no se soluciona.

Con Google Chrome 69.0.3497.100 (Build oficial) (64 bits) tampoco puedo acceder a esos sitios ('ERR_SSL_VERSION_INTERFERENCE'); pero con Internet Explorer 11.0.9600.19155, sí.

En ambos Sistemas la configuración de Firefox (y de los otros navegadores) es idéntica y uso Kaspersky Internet Security 19.0.0.1088(c), que indica mediante un mensaje que ha permitido una acción sospechosa (usar la linea de comandos del navegador, véase captura de pantalla adjunta).

En el Foro de Asistencia del Soporte de Mozilla he encontrado a un usuario que tampoco puede acceder desde hace días a ciertos sitios con Firefox bajo Windows 7 y usa Kaspersky (https://support.mozilla.org/es/questions/1237158).

El 10 de octubre instalé las siguientes actualizaciones en Windows 8.1 x64:
- Actualización de Adobe Flash Player para Windows 8.1 sistemas basados en x64 (KB4462930).
- Herramienta de eliminación de software malintencionado de Windows x64, octubre de 2018 (KB890830).
- 2018 (10) Paquete acumulativo de actualizaciones de calidad mensual de seguridad para Windows 8.1 para sistemas basados en x64 (KB4462926).

El 11 de octubre instalé las siguientes actualizaciones de Windows 7 Professional SP1 x64:
- Herramienta de eliminación de software malintencionado de Windows x64, octubre de 2018 (KB890830).
- 2018 (10) Paquete acumulativo de actualizaciones de calidad mensual de seguridad para Windows 7 para sistemas basados en x64 (KB4462923).
- 2018-10 Actualización de Windows 7 para x64 sistemas basados en (KB3177467).

¿Se sabe a qué es debido y cómo solucionarlo?

Muchas gracias por vuestras aportaciones. Un saludo.

firefox-no-entra-a-gmail-pan-0.jpg

firefox-no-entra-a-gmail-pan-1.jpg

firefox-no-entra-a-gmail-pan-2.jpg

firefox-no-entra-a-gmail-pan-3.jpg

kis-permite-accion-sospechosa.jpg

Share this post


Link to post

Como ya se ha comentado anteriormente en el hilo, creo es también debido a la implementación por parte de los navegadores Chrome y FireFox del nuevo TLS1.3...

Las soluciones temporales, ya se han comentado, intentar desactivar el TSL1.3 en ambos navegadores, o bien desactivar completamente el análisis de conexiones cifradas en Kaspersky, si bien ésta opción es algo radical ya que algunas funcionalidades que usan dicho análisis quedan desactivadas, entre otras "Pago Seguro"...

A algunos usuarios les ha funcionado desinstalar su K2019 y volver a instalarlo, Kaspersky está al tanto del problema y parece que en un nuevo parche lo solucionará, pero aún no hay información oficial.

Saludos.

Share this post


Link to post
hace 53 minutos, harlan4096 dijo:

Como ya se ha comentado anteriormente en el hilo, creo es también debido a la implementación por parte de los navegadores Chrome y FireFox del nuevo TLS1.3...

Las soluciones temporales, ya se han comentado, intentar desactivar el TSL1.3 en ambos navegadores, o bien desactivar completamente el análisis de conexiones cifradas en Kaspersky, si bien ésta opción es algo radical ya que algunas funcionalidades que usan dicho análisis quedan desactivadas, entre otras "Pago Seguro"...

A algunos usuarios les ha funcionado desinstalar su K2019 y volver a instalarlo, Kaspersky está al tanto del problema y parece que en un nuevo parche lo solucionará, pero aún no hay información oficial.

Saludos.

Exacto, hasta que salga el parche yo por el momento, en las paginas web que dan error, vuelvo a configurar el navegador en TSL1.2, y luego lo vuelvo a dejar en TSL1.3, busacndo por google se encuentran las guias de como modificar la version de TSL para los distintos navegadores.

Share this post


Link to post

Hola:

Con la versión 70.0.3538.67 (Build oficial) (64 bits) de Chrome ya puedo acceder a Facebook, Gmail y WhatsApp Web, tanto en Windows 7 Professional SP1 x64 como en Windows 8.1 x64. Estaba previsto que esta versión del navegador incluyese la versión final de TLS 1.3. La configuración de dicho protocolo en Chrome 70 es la misma que en Chrome 69: Default.

Un saludo.

20181017-chrome-70-tls13-default.jpg

Edited by gomezgomezjoseluis

Share this post


Link to post

Sí, el Chrome 70 que salió ayer ya trae la versión final de TSL1.3 que parece que no da problemas con Kaspersky, ayer lo empecé a leer en otros foros.

Ahora falta Mozilla...

Saludos.

Share this post


Link to post
hace 1 hora, harlan4096 dijo:

Sí, el Chrome 70 que salió ayer ya trae la versión final de TSL1.3 que parece que no da problemas con Kaspersky, ayer lo empecé a leer en otros foros.

Ahora falta Mozilla...

Saludos.

Hola:

El problema en Chrome 70 aún no está resuelto: no puedo acceder a https://techtalk.gfi.com/ (ERR_SSL_VERSION_INTERFERENCE). Tampoco usando Firefox 62.0.3 (SSL_ERROR_NO_CYPHER_OVERLAP).

También hay que tener en cuenta que, para evitar problemas, la versión de TLS 1.3 soportada (borrador, final) debe ser la misma en todos los elementos intervinientes: navegador, sitio web y suite de seguridad.

Saludos.

Edited by gomezgomezjoseluis

Share this post


Link to post
hace 3 horas, gomezgomezjoseluis dijo:

Hola:

Hoy puedo acceder a Facebook, Gmail y WhatsApp Web usando Firefox 62.0.3. La versión de Kaspersky Internet Security instalada es la 19.0.0.1088(c).

Saludos.

Es verdad, a mí también me funciona ya con normalidad usando TSL 1.3. Estupendo, debe ser como dice el compañero @gomezgomezjoseluis en el anterior post sobre que todos deben usar la misma versión final del protocolo para que vaya bien.
Muchas gracias, por fin podemos cerrar un capitulo más con una solución satisfactoria para todos.

Share this post


Link to post

Como administrador de redes tuve que desactivar el análisis en conexiones cifradas en todas las PCs porque no entraba nada de banca, mails, si quitaba el TSL 1.3 corro el riesgo de que poco a poco alguna u otra web no sea detectada y llamen generando incomodidad.

En small bussiness deben ir: Configuración - Adicional - Red - Análisis de conexiones cifradas.

Share this post


Link to post

Buenas a tod@s

En mi caso las webs que me daban falla eran gmail y facebook; el dia 12 del presente mes, desactive temporalmente lo del analisis de conexiones cifras

tras revisar he vuelto activarlo conforme al manual de harlan, despues en el navegador FF62.0.3 puse el tsl al  1.2, el cual volvi a poner al 1.3 tras recibir

la actualizacion al FF63; pero desde dicho dia 12 no se si por las actualizaciones de windows ú por el andar con el tema de las conexiones cifradas

al enceder el equipo en el visor de eventos, me aparecia un log de kis safe banking, el cual ahora mismo desde dicho dia no me realiza dicho log

por lo demás sin problemas.

Sin más reciban tod@s un cordial saludo desde Coruña City

 

Share this post


Link to post
  • Hola, este problema me ha sucedido en diferentes equipos, sin embargo en algunos no tienen Kaspersky, y lo resolví desinstalando Chrome incluidos datos de navegación, y al reinstalarlo se solucionó el problema. Saludos, espero les sirva.

Share this post


Link to post
On 10/17/2018 at 3:39 PM, gomezgomezjoseluis said:

..no puedo acceder a https://techtalk.gfi.com/ (ERR_SSL_VERSION_INTERFERENCE). Tampoco usando Firefox 62.0.3 (SSL_ERROR_NO_CYPHER_OVERLAP).

Hola.

Sin problemas entrando al enlace mencionado. FF 63.0

 

captura foro Kaspersky.jpg

Share this post


Link to post

Hace algunos días que se soluciono solo, con algun parche de kaspersky supongo, ya no toque mas el TSL, y lo deje en la version 1.3 y las paginas cargan normalmente en todos los navegadores.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.