Jump to content
DarkPsY

KIS 2019 и защищённые соединения в FireFox

Recommended Posts

10 минут назад, Алексей_К сказал:

Также в Chrome и FF некорректно отображается, к примеру, этот форум.

У меня в FF этот форум отображается нормально. При этом в адресной строке на замочке стоит желтый треугольник и написано, если кликнуть, незащищенное соединение. ФФ - 62.0.3.

В ФФ я в конфиге делал такие изменения:

security.warn_entering_weak false
security.warn_viewing_mixed false
browser.xul.error_pages.expert_bad_cert true

Share this post


Link to post
19 часов назад, kbizin сказал:

Может это они разрабам проплатили, чтобы они отвадили юзеров от этих раскрученных браузенов на новые?  :)

А вообще печаль. Что так долго эту багу правят. 

вечно какие-то проблемы с касперским: то в прошлом году бсоды на ровном месте из-за него шли в связке с firefox, то TOR перестает работать, и как говорится "никогда такого не было и вот опять" и опять в firefox

Edited by Alphanion

Share this post


Link to post

Alphanion 

Цитата

11.4. Вы соглашаетесь с тем, что никакое ПО не свободно от ошибок и Вам рекомендуется регулярно создавать резервные копии своих файлов.

Спойлер

 

 

Share this post


Link to post
1 час назад, Alphanion сказал:

вечно какие-то проблемы с касперским:

Вы не поверите, но проблемы периодически возникают у любого ПО.

 

Share this post


Link to post

Третий день проблема не исчезает. "Ошибка при установлении защищённого соединения". https://www.facebook.com даже не могу открыть, приходиться добавлять сайты в исключения, а в некоторых случаях отключать временно проверку защищенных соединений. Что делать, бесит уже?

Очень многие сайты используют услуги Cloudflare и подобных CDN и т.п. И они или вообще недоступны или их часть... И грузится все по пол часа. Как работать? Отправлять Вам снова отчеты, зачем мне этот геморр? Проблема хоть решается?

Share this post


Link to post
15 минут назад, SWEX сказал:

Что делать, бесит уже?

Очень многие сайты используют услуги Cloudflare и подобных CDN и т.п. И они или вообще недоступны или их часть... И грузится все по пол часа. Как работать? Отправлять Вам снова отчеты, зачем мне этот геморр? Проблема хоть решается?

Временное решение предложено в этой теме ещё неделю назад

 

Share this post


Link to post

Денис-НН точно, а я думаю, с чего это вчера было, а сегодня нет 

правда перезагрузку не просил, я его и так частенько перезагружаю ))))

Share this post


Link to post

Это я заметил. Залез в about:config  - там TLS стоит 4. Значит изменено не в конфигурации браузера а в другом месте. Но по 1.3 ни с одним сайтом соединение не устанавливается. А если отключить защиту, то пожалуйста - 1.3 к вашим услугам.

Что то не нравиться мне это. Одно дело, когда я сам отключаю протокол, другое дело когда это делают со стороны, не спросясь.

 

Share this post


Link to post

Видимо это временное решение со стороны ЛК :) Они решили, что блокировать установку соединения по TLS 1.3 меньшее зло.

Edited by andrew75

Share this post


Link to post
7 минут назад, andrew75 сказал:

Видимо это временное решение со стороны ЛК :)

только чтобы они не забыли потом это "временное решение аннулировать". Да и предупредить как-то они всё-таки должны были или попросить пользователей самих отключить.

Share this post


Link to post
2 минуты назад, regist сказал:

только чтобы они не забыли потом это "временное решение аннулировать".

Временное это самое постоянное.

Share this post


Link to post
В 19.10.2018 в 20:57, Денис-НН сказал:

Временное это самое постоянное.

Как на патче D? Работает 1.3 или заглушка от ЛК ещё работает?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.