Jump to content
sonofanarchy

Not able to visit a lot of HTTPS websites ERR_SSL_VERSION_INTERFERENCE [merged]

Recommended Posts

Check out the other thread on the forum...

Not able to visit a lot of HTTPS websites ERR_SSL_VERSION_INTERFERENCE

At this point over 5000 people have referred to it and there are about 80 responses. There are some posted work arounds. I got rid of the error on two machines running Firefox by simply uninstalling KIS19, rebooting, reinstalling KIS19, updating and rebooting again to include (c) update. Just remember to save your data and settings if you uninstall KIS19 so you do not have to enter it all again. So far the problem has not returned but I hope Kaspersky fixes it just in case the problem comes back. Hope this helps.

Share this post


Link to post
18 hours ago, WutDaPhuc said:

 

Turning SSL off will not going to protect you from HTTPS threat sites. I tested some HTTPS  phishing links with SSL on and off. When SSL on Kaspersky will scan and block phishing HTTPS link, but when SSL off, Kaspersky will ignore HTTPS threat sites. I can confirm Kaspersky Internet Security 2019 and Kaspersky Free 2019 affected.   

and using TLS 1.2 will not allow you to access some other sites. This issue is a mess.

Gonna wait till next Monday, if this issue is not fixed by then i'm gonna move to BitDefender.

Edited by psikofunkster

Share this post


Link to post
1 hour ago, Walt220 said:

I got rid of the error on two machines running Firefox by simply uninstalling KIS19, rebooting, reinstalling KIS19, updating and rebooting again to include (c) update.

Thank you, it worked!

Share this post


Link to post

I thought my topic got removed or something lol looks like it got merged here.

1 hour ago, Walt220 said:

Check out the other thread on the forum...

Not able to visit a lot of HTTPS websites ERR_SSL_VERSION_INTERFERENCE

At this point over 5000 people have referred to it and there are about 80 responses. There are some posted work arounds. I got rid of the error on two machines running Firefox by simply uninstalling KIS19, rebooting, reinstalling KIS19, updating and rebooting again to include (c) update. Just remember to save your data and settings if you uninstall KIS19 so you do not have to enter it all again. So far the problem has not returned but I hope Kaspersky fixes it just in case the problem comes back. Hope this helps.

Guess I'll just try this method then. Hopefully it works out at my end.  

If not, well then, might as well move on to another AVs. Hahaha.... -_-"

Share this post


Link to post
1 hour ago, Walt220 said:

I got rid of the error on two machines running Firefox by simply uninstalling KIS19, rebooting, reinstalling KIS19, updating and rebooting again to include (c) update.

It worked for me as well, thanks! :)

Share this post


Link to post

So I am using KIS 2019 19.0.0.1088(c) about an hour or so ago it did an update seemed a large one..maybe module updates?? it was the same version before. Now i have the same problem with the latest chrome (not tested firefox). Lots of https sites are unavailable. I tried turning off scanning encrypted pages etc and made no difference. The only way I could fix it was to turn off web antivirus completely. Adding exceptions, changing settings or disabling browser extension made no difference.
This is ridiculous. Now I'm gonna get a ton of people calling me about this 

They better fix this sharpish or they will go down the pan. It's a massive bug.

Share this post


Link to post

After the recent updates for Google Chrome , Google has decided to isolate Chrome from everything , even the AV that is trying to scan it / inject some code to it , whatever your AV is doing or the virus , Chrome is trying to isolate itself from it

And in the same time , Chrome will report that the AV is not compatible with it, so it might be the reason for all of these errors that you are all having , if you try to switch to Firefox for a moment, will these problems stay?

Share this post


Link to post
5 minutes ago, Sven Axenhag said:

Jag får detta meddelande när jag försöker starta en del web sidor. t.e.x. facebook

  

Temporary solution: Settings > Additional > Network > "Do not scan encrypted connections"

Edited by The Shield

Share this post


Link to post

It's a problem with Chrome their newest update prevented AVs from scanning/injecting , that's why you are all experiencing troubles , just switch to Firefox atleast you will stay away from Google in terms of browsing, hehe.

Share this post


Link to post
19 minutes ago, Rami said:

It's a problem with Chrome their newest update prevented AVs from scanning/injecting , that's why you are all experiencing troubles , just switch to Firefox atleast you will stay away from Google in terms of browsing, hehe.

Sorry that won't work, the issue also exists with Firefox. I get Secure connection failed with latest Firefox.
Can't even get https://start.duckduckgo.com/ on chrome though. 
There seem to be more than one issue here related to the TLS1.3 and scanning all the encrypted connections, now I can get the pages having re-enabled web protection but ONLY if I disable scanning all encrypted connections. Previously that didn't work. 

FF.JPG

Edited by lucids

Share this post


Link to post

That's weird , Chrome had a similar issue when using ESET , so Chrome reported the AV as incompatible and requested to remove it which is a bit crazy that I should think of removing my AV because the browser doesn't like it.

I am sorry I thought my suggestion would help.

Share this post


Link to post

Firefox must also be using TLS 1.3 which is causing the issue with Gmail when scan all encrypted connections is enabled. But in firefox I can access duckduckgo or other pages whereas in chrome I cannot.

Edited by lucids

Share this post


Link to post
2 hours ago, Rami said:

After the recent updates for Google Chrome , Google has decided to isolate Chrome from everything , even the AV that is trying to scan it / inject some code to it , whatever your AV is doing or the virus , Chrome is trying to isolate itself from it

And in the same time , Chrome will report that the AV is not compatible with it, so it might be the reason for all of these errors that you are all having , if you try to switch to Firefox for a moment, will these problems stay?

Affects the overall machine i think. I've tried all other browsers and it's the same. but when you disable KIS, everything works just fine. 

Question to those who've disabled "Scan encrypted connections upon request from protection components", doesn't that practically disable all other capabilities of KIS? Or practically just the online services? The tooltip beside that option says it's a requirement for all the other components of KIS... except for File/Application protection I guess? 

Alternative to just disabling that though is to add the sites to the exclusions.. but it's breaking Facebook though while all the other commonly affected sites (gmail, etc..) seem to work when excluded. 

Either way, still very frustrating and I hope they patch this up soon. 

Share this post


Link to post

Problem here seems to be different than the one ESET users are experiencing with newly updated Chrome , I thought it would be the same that Chrome is preventing and doing problems with the AVs because it started to isolate itself from every attempt whether it was a scan or injection.

Share this post


Link to post

I also had the same problem since this morning, SSL certificate error with Chrome. I have updated Windows 10 to the latest build. So I cleaned the cache, tried to momentarily stop Kaspersky protection, I removed some seemingly unused browser extensions, but nothing. I could not access Facebook, Instagram and Gmail. Then I turned KIS off again and magically I got no SSL error. I restored the protection and the sites were still going fine. I'm no expert and I couldn't understand what caused the error (now, reading this forum, I do know). Anyway, the problem reappeared shortly after, and following the advice found here, I uninstalled KIS, restarted the system, reinstalled the application and the problem seems to be gone. I've never disabled TLS 1.3.

Hope it stays this way.

Share this post


Link to post
En 5/10/2018 a las 13:42, ignacio16589 dijo:

Same over here. I "solved" this by telling KIS not to analyze my encrypted connections. I hope that tech support found a real solution to this problem soon.

Had the same problem with Firefox and Chrome, not with IE, now solved. But I guess my PC is exposed by partially disabling KIS.  I hope too that tech support will find a real solution to this problem soon.

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.