Jump to content
somwungr

Kaspersky Free 2018 URL Advisor icon do not show in Chrome & Microsoft Edge & Firefox[merged]

Recommended Posts

Dear Kaspersky

From the attached pictures below Kaspersky Free 2018 do not show URL Advisor icon in Chrome & Microsoft Edge. But It show correctly in Firefox.

 

Firefox.

1482741941_KasperskyURLAdvisorFirefox.thumb.png.7cb7375ec7f07be9129301596be3024f.png

 

Microsoft Edge

975899710_KasperskyURLAdvisorEdge.thumb.png.0e0d7f2e6e4394ebd79bbb35b7a642de.png

 

Chrome

38828247_KasperskyURLAdvisorChrome.thumb.png.92c0cf885305b1acafaced0781cbaac9.png

 

Share this post


Link to post

For me icon doesn't show up in Firefox, but shows up in Chrome! Maybe after Firefox updated several days ago ? I dunno ..  I have K Total Security. Several times happened before but usually appears again after a day or so. This time it's been several days. Firefox 62.0.2 .. Win 7.

Share this post


Link to post

Hello,

If you encounter the issue:

Please create request to Tech support via my.kaspersky.com site.

In your request provide us the following information: 

Affected/not affected browser (IE, Chrome, Firefox, Edge) + affected/not affected search engines (google.com, bing.com, yandex.com, etc).

Thanks!

 

Share this post


Link to post
10 minutes ago, Mefodys said:

Hello,

If you encounter the issue:

Please create request to Tech support via my.kaspersky.com site.

In your request provide us the following information: 

Affected/not affected browser (IE, Chrome, Firefox, Edge) + affected/not affected search engines (google.com, bing.com, yandex.com, etc).

Thanks!

 

Dear Mefodys 

Today I test again and it show normally in all browser.

Thank you so much.

 

Share this post


Link to post

I have been using Kaspersky Internet Security 2018 for around 3 months and up till today, it showed me green or red kaspersky icon beside every google search results to indicate me whether the website is safe to visit or not. However, the URL advisor seems not to be working properly since couple of hours. The red or green icons have disappeared even from the sites that I know safe, such as Facebook, Youtube or Google. Can anyone help me out?

 

Screenshot_2018-09-28 kaspersky icon disappeared - Google Search.png

Screenshot_2018-09-28 google - Google Search.png

Share this post


Link to post
On 9/28/2018 at 12:10 AM, nanopartz said:

For me icon doesn't show up in Firefox, but shows up in Chrome! Maybe after Firefox updated several days ago ? I dunno ..  I have K Total Security. Several times happened before but usually appears again after a day or so. This time it's been several days. Firefox 62.0.2 .. Win 7.

Same issue. Please Kaspersky fix it.

Share this post


Link to post

if i logged in to google, url advisor didn't work.. but i didn't log in, it worked in chrome. i think other browser will be same

Share this post


Link to post

The safe website green icon is missing when using the Google search but working fine on Bing.
I'm using Kaspersky Internet Security, have tested on both chrome and fire fox. It behaved the same.
image.thumb.png.16e35c3f04d16e690440463a4b0f2d9e.pngimage.thumb.png.3d2cfe5b3e99992d829ce177c7c37796.png 

 

Edit: Funny, it is working for the sub-site only.
image.thumb.png.7c9ffa0ecd3935fe21d0571561ec5e9b.png

Edited by sunrise7793

Share this post


Link to post

The icon gone again ..

On 9/28/2018 at 9:48 PM, Mahfuzur Rahman said:

Same issue. Please Kaspersky fix it.

Ya it was back for awhile in FF (google search) and now it's gone again. Don't know for how long, just noticed it. 

More info .. when I search 'twitter' in google I get the green K icon appearing in the top search result (twitter site) but no icons in  the search results below it..

Same with facebook .. I google 'facebook' .. I get the top search result (facebook site) with green icons for the sub-entries, but the search results listed below that (not facebook site) have no icons

Edited by nanopartz
more info

Share this post


Link to post

:wub: Keep rebooting the PC : Sometimes are glitches on the browsers updates.

Another trick that works out for some users is : Goto settings >> Additional

>> Network : check the setting [✔] Do not scan encrypted connections

if this fail - Uncheck to default [  ] Do not Scan encrypted..postBack

Share this post


Link to post

same for me on Firefox it is working for the sub-site only, kis2018 patch J and win10 1803

Share this post


Link to post

Sorry because my English so bad

 I used to have a small shield next to website links on google ( in firefox browser ) letting me know if they are safe or not. But now I don't see them

, when I try going to Setting KIS > protection > web anti virus > click to All URLs , i can see Green sheild in Google Search , but Green sheild Showing in every website , I wan't Green sheild showing in Google Search , but nost wan't Showing in any website , please support me

 

sorry , my Video Game Bar in win 10 not show KIS Control 

https://www.youtube.com/watch?v=u8teinG9fOY

 

 

Spoiler

 

 

maxresdefault.jpg

Untitled.png

Share this post


Link to post

So I messed around with install/reinstall, updating etc I am just exhausted and can't do it anymore. I have the latest as of today Chrome and Internet Sercurity, My extension in Google is a greyed out slashed eye thing with an x between it and kapersky program picture. Is it still safe for my to use my internet, browse, download stuff? I dont want virus and trojan. I'll have to get rid of Kapersky and just buy something else? Thanks for the help I'ver spent hours trying to fix this with tutorials and sending issue to support.

Share this post


Link to post

KIS 19.0.0.1088(C) URL advisor don't work on Chrome 70 and Edge. I have encrypted connections scan enable and browser extension for Chrome only and inject script enable. It doesn't display URL Advisor on all sites on Google. 

Edited by SloppyMcFloppy

Share this post


Link to post

i had Kaspersky Anti Virus before, now i upgraded it to the Internet security. When i has the anti virus the green secure website badge or icon would display properly after i installed internet security the green icon is not displaying properly and is missing for some websites. You can see the attachment below.

Screenshot (138).png

Share this post


Link to post

i have resolved it myself, go to settings>protection>web anti virus>click configure url advisors and select all URLs

Edited by Donnie
not accurate info

Share this post


Link to post
23 hours ago, Donnie said:

i have resolved it myself, go to settings>protection>web anti virus>click configure url advisors and select all URLs

HI Donnie 

This is a good for workaround. Thank you so much. 

Share this post


Link to post
On 11/5/2018 at 9:21 PM, Donnie said:

i have resolved it myself, go to settings>protection>web anti virus>click configure url advisors and select all URLs

Worked for me,too. KIS is now back on my computer. Thank you !  :)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.