Jump to content
Sign in to follow this  
tophe59380

Accès à distance absent

Recommended Posts

Bonjour,

J'administre un serveur KSC 10.5.1781 qui tourne très bien avec plusieurs centaines de machines.

J'ai crée un serveur virtuel dans lequel j'ai déplacé la moitié de mon effectif qui va être gérée par un autre technicien.

Le technicien a installé la même console d'administration que moi sur son poste et accède à ses postes via un compte que je lui ai crée.

Le problème est le suivant :

La fonction "Accès en commun au bureau d'utilisateur" est absente du menu contextuel lorsqu'il clique sur un poste pour y prendre la main dessus, il n'y a que "créer une nouvelle session RDP".

 

J'ai vérifié depuis mon accès administrateur depuis mon poste et moi j'ai accès à cette fonction. J'ai donc pensé qu'il s'agissait d'un problème de droit et je me suis connecté avec ses identifiants depuis ma console et curieusement j'ai accès également à la fonction "Accès en commun au bureau utilisateur".

Pourriez-vous m'aider à résoudre ce problème ? De quoi cela peut-il provenir ?

Merci beaucoup pour votre aide

 

Share this post


Link to post

Bonjour,

As-tu intégré la licence pour KSC (gamme advanced je suppose) ?

Share this post


Link to post

Clic droit sur mon serveur d'administration => Propriétés

Rubrique "Clés"

J'ai bien une clef active "Kaspersky Endpoint Security for Business Advanced : Renewal License : Kaspersky Security for WS and FS" jusque Juin 2019 pour plus de 1000 postes.

Share this post


Link to post

A quoi sert la branche "Licences pour les logiciels de Kaspersky Lab" dans la console ? Dans cette branche je retrouve un pool de clef de licence.

Sur cet écran j'ai :

- une licence Kaspersky Endpoint Security for Business - Advanced License Security Center avec le serveur proprement dit associé à cette clef (mais la clef est grisée)

- la licence citée plus haut avec ma centaine de postes clients rattachés dessus

 

Je rappelle que je n'ai aucun problème depuis mon poste pour prendre la main à distance.

 

Share this post


Link to post

Je suis un peu paumé pour les clefs.

Que dois-je insérer comme clef dans la rubrique "clef" située dans les propriétés de mon serveur ? La security center ou la Kaspersky security for WS and FS ?

Dois-je cocher la case "diffuser sur mes postes clients"

 

Qu'en est-il de la rubrique "licences pour les logiciels kaspersky Lab" dans l'arborescence de la console ? Que dois-je mettre comme clef ? Dois-je la diffuser sur les postes clients ?

 

 

Edited by tophe59380

Share this post


Link to post

lol ça parait simple pourtant... ;)

tu installes ta clé dédié à KSC dans les propriétés de ton KSC et tu déploies les autres sur tes appareils...

pareil pour le virtuel

Share this post


Link to post

Donc ma clef Kaspersky FS and WS, je dois l'ajouter dans la branche "licences" et la diffuser sur mes postes.

Donc çà c'est ok, as-tu une autre idée pour le problème du bureau commun d'accès distance ?

Share this post


Link to post
il y a 29 minutes, Tchup a dit :

[...]

pareil pour le virtuel

c'est fait ?

Share this post


Link to post

Bonjour,

J'ai joint 4 copies d'écran pour faciliter mon explication.

J'ai 2 clef de licences :

- une se terminant par 621 => La Kaspersky security center

- une se terminant par 622 => La Kaspersky security for WS and FS

 

Première copie d'écran : Serveur virtuel 1

Deuxième copie d'écran : Serveur virtuel 2

Troisième copie d'écran : Serveur principal => Rubrique "Clef"

Quatrième copie d'écran : Serveur principal => Rubrique "Clef" quand je clique sur le bouton "Modifier"

 

 

 

 

Serveur virtuel 1.JPG

Serveur virtuel 2.JPG

serveur_principal_1.JPG

serveur_principal_2.JPG

Edited by tophe59380

Share this post


Link to post
Le 21/09/2018 à 16:38, Tchup a dit :

lol ça parait simple pourtant... ;)

tu installes ta clé dédié à KSC dans les propriétés de ton KSC et tu déploies les autres sur tes appareils...

pareil pour le virtuel

oui comme j'ai dit... il faut installer ta clé 621 dans les propriétés de TOUS tes KSC (sous entendu les virtuels)

Share this post


Link to post

Dans les propriétés de mes serveurs virtuels, je n'ai pas la rubrique "clef".

Si je vais dans la branche "Licenses pour les logiciels de Kaspersky Lab" de mes serveurs virtuels et que je tente d'ajouter la clef 621, il me dit que la clef est déjà présente sur le serveur..

Share this post


Link to post

Je suis étonné que tu n'ai pas la rubrique "Clés".

D'ailleurs il semblerait que tes consoles ne soient pas toutes en 10.5.1781 car je n'ai pas exactement le même menu...

Share this post


Link to post

J'ai vérifié, les consoles sont toutes en 10.5.1781.

Les copies d'écrans proviennent de mon poste avec la console en 10.5.1781

Share this post


Link to post

"L'accès en commun au bureau d'utilisateur" correspond à la fonctionnalité "Windows Desktop Sharing".

Depuis votre console SC10 + votre compte = Ok, l'option apparaît

Depuis votre console SC10 + le compte de test (celui du technicien) =  l'option n'apparaît pas.

C'est bien la situation actuelle ?

Share this post


Link to post

Bonjour,

Désolé pour le retour tardif.

Depuis ma console + compte admin => l'option apparait

Depuis ma console + compte du technicien => l'option apparait

Depuis la console du technicien + compte du technicien => l'option n'apparait pas.

Le technicien à la même version de console que la mienne.

Nous sommes tous les 2 sous Windows 10

Share this post


Link to post

Test supplémentaire :

Depuis la console du technicien + compte admin => l'option n'apparait pas.

La connexion bureau à distance fonctionne mais par contre la fonction Accès en commun au bureau utilisateur n'apparait pas.

Ci-dessous des copies d'écran de la console du tech

 

 

capture technicien 1.jpg

capture technicien 2.jpg

Share this post


Link to post

Je pense que le problème doit provenir de la licence ... où tout du moins de la façon dont je l'ai appliquée.

Je vous joins 2 copies d'écran, l'une montrant les licences actives (1 pour le security center et l'autre pour les postes clients) sur le serveur principal et l'autre montrant la licence sur le serveur virtuel (licence pour les postes clients) sur lequel opère le technicien.

Je constate que la licence apparait grisée... est-ce normal ?

Merci de votre aide

bulcopro.JPG

serveur d'administration.JPG

Share this post


Link to post

Problème résolu, voici la solution :

Il faut donc :
- sélectionner impérativement le serveur virtuel dans la console.
- Menu "Affichage" => "Configuration de l'interface"
- Cocher la première option "Afficher Gestion des vulnérabilités et des correctifs"
- Redémarrer la console.

 

Ce que je trouve curieux quand même, c'est que :
- une fonction aussi indispensable et basique que la télémaintenance ne soit pas affichée par défaut.
- que cette fonction se cache derrière une case à cocher qui n'a rien à voir (gestion des correctifs ...) selon moi, il y a plus explicite quand même...
 

En espérant que çà soit utile à d'autres personnes.

 

capture 1.jpg

capture 2.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.