Jump to content
tophe59380

Comment déplacer ordinateur vers un serveur virtuel

Recommended Posts

Bonjour,

Je suis administrateur d'unserveur KSC 10.5.1781 qui fonctionne très bien.

J'ai plusieurs serveurs virtuels qui définissent le périmètre des techniciens.

Je souhaiterais aujourd'hui déplacer via la console MMC une 100aine de postes de mon serveur vers un des serveurs spécifiques virtuels que j'ai crée pour un nouveau technicien qui va prendre en charge ces postes. Hors je ne parviens pas à glisser-déplacer les postes vers ce nouveau serveur virtuel.

Pouvez-vous m'aiguiller ?

Merci

 

Share this post


Link to post

Bonjour,

il faut lancer une tâche de "Modification du serveur d'administration" sur tes postes afin que les agents ciblent un autre KSC

Éventuellement prévoit avant un déplacement automatique des nouveaux postes dans un groupe dans le KSC "receveur"

Share this post


Link to post

J'ai créer une tâche avancé "Modification du serveur d'administration"

Dans le champ "Adresse du serveur" j'y ai inscris l'ip du serveur principal suivi du nom du serveur vituel => 192.168.x.x/domaine1

Dans la rubrique "compte utilisateur" => j'ai mis le login et le mot de passe de l'administrateur local du poste.

Il ne m'a pas demandé où "déposé" le nouveau poste

 

Lorsque j'ai lancé la tâche, celle-ci s'est exécuté en un éclair et semblait réussie. Le poste apparait avec une icône bleue barrée de petite croix rouge sur le serveur principal.

Par contre le poste n'a pas migré sur la console du serveur virtuel....

Je me suis trompé quelque part ?

Share this post


Link to post

Bonsoir tophe59380,

est-ce que tu t'es assuré que le résultat de la commande klnagchk de l'agent était bien cohérent après modification du serveur d'administration ?

Est-ce qu'une recherche de ta station depuis la console du serveur virtuel donne quelque chose ?

==> clic-droit sur le noeud "serveur d'administration - nom du virtuel" > recherche > réseau

Bonne soirée.

Share this post


Link to post

J'ai effectué une recherche à la racine du domaine virtuel et effectivement le poste s'était mis dans la branche "Appareils non définis" je n'avais pas pensé à regarder là ... Je l'ai déplacé dans la bonne branche, tout semble ok.

Par contre pouvez-vous m'en dire plus sur la commande klnagchk, à quoi sert elle ? elle s'exécute en local sur les postes clients ?

merci beaucoup pour votre aide.

Share this post


Link to post

Bonjour,

oui cet utilitaire (à exécuter en administrateur) se trouve dans le dossier d'installation de l'agent et permet de tester la bonne communication entre l'agent et KSC

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.