Jump to content

Recommended Posts

Добрый день!

Есть удаленный ПК. Он не в домене, но до него прокинут VPN, который пускает ПК в нашу сеть.

Логика следующая: при подключенном VPN должна работать обычная политика KES, при отключенном VPN - автономная.

Не получается подцепить ПК к серверу, KSC его не видит.

Все порты открыты в соответствии со стаей https://support.kaspersky.ru/9297#block1

При включенном vpn, пинг до сервера идет. Есть еще два аналогичных сервера администрирования и там этот комп есть. Помогите, пожалуйста, выяснить причину.

KSC 10.5.1781

KES 10 SP 2

Агент 10.3.407 (пробовала ставить последнюю версию, но ситуацию это не изменило)

Share this post


Link to post

Запустите на компе утилиту klnagchk (находится в папке агента).
klnagchk -logfile logfile.txt
и скиньте лог сюда

Share this post


Link to post

Согласно отчету :

"Попытка соединения с Сервером администрирования...Произошла ошибка транспортного уровня при соединении с http://10.1.3.19:13000: общая ошибка 0x502.

*****

Статистика Агента администрирования:
    Всего запросов на синхронизацию: 0
    Успешных запросов на синхронизацию: 0
    Всего синхронизаций: 0
    Успешных синхронизаций: 0"

Это значит, что сервер администрирования недоступен с машины, где был создан отчет из-за настроек сетевого экарна или настроек сети.

Share this post


Link to post
3 минуты назад, Nikolay Arinchev сказал:

Согласно отчету :

"Попытка соединения с Сервером администрирования...Произошла ошибка транспортного уровня при соединении с http://10.1.3.19:13000: общая ошибка 0x502.

*****

Статистика Агента администрирования:
    Всего запросов на синхронизацию: 0
    Успешных запросов на синхронизацию: 0
    Всего синхронизаций: 0
    Успешных синхронизаций: 0"

Это значит, что сервер администрирования недоступен с машины, где был создан отчет из-за настроек сетевого экарна или настроек сети.

Т.е. порт закрыт?

Share this post


Link to post

"Попытка отправки ICMP-пакета Серверу администрирования
Отправка ICMP-пакета 10.1.3.19 [10.1.3.19]...Ошибка - Отправлено = 3, Получено = 0"

у вас даже пинги от компа до сервера не проходят

Edited by aigir

Share this post


Link to post
15 часов назад, aigir сказал:

"Попытка отправки ICMP-пакета Серверу администрирования
Отправка ICMP-пакета 10.1.3.19 [10.1.3.19]...Ошибка - Отправлено = 3, Получено = 0"

у вас даже пинги от компа до сервера не проходят

Ошибочка вышла...Во вложении нужны лог

"Попытка соединения с Сервером администрирования...Произошла ошибка транспортного уровня при соединении с http://10.1.3.19:13000: ошибка SSL, вероятно использован не SSL-порт."

logfile3.txt

Share this post


Link to post

"...Использовать SSL-соединение: 1
    Сертификат Сервера администрирования: отсутствует"

без сертификата сервера по SSL коннектиться не будет

выполните на компе:
klmover -address 10.1.3.19

агент должен подцепиться к указанному серверу и получить его сертификат
после этого еще раз проверьте через klnagchk

Share this post


Link to post
19 минут назад, aigir сказал:

"...Использовать SSL-соединение: 1
    Сертификат Сервера администрирования: отсутствует"

без сертификата сервера по SSL коннектиться не будет

выполните на компе:
klmover -address 10.1.3.19

агент должен подцепиться к указанному серверу и получить его сертификат
после этого еще раз проверьте через klnagchk

Сделала, проблема осталась. 

Share this post


Link to post

Добрый день.

Уточните, пожалуйста, какие порты настроены на сервере администрирования для приема соединений от сетевых агентов? 

Какова топология сети между сервером и управляемым компьютером ?

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.