Jump to content
Sign in to follow this  
Werner_B

Bestätigung, dass Cookies verwendet werden

Recommended Posts

Hallo zusammen,

ist es möglich, die bei jedem Aufruf des Forums notwendige erneute Bestätigung "(I accept") zu unterdrücken? Es wird langsam lästig...

Gruß Werner_B

Share this post


Link to post

Hallo Werner_B,

Du bekommst die Meldung nur dann, wenn Dein Browser keine Cookies zulässt oder diese am Ende der Browsersitzung löscht.
Dann kann sich der Browser natürlich nicht daran erinnern, dass Du schon einmal zugestimmt hast.

Ein Beispiel wäre, wenn Du den FF im "privaten Modus" nutzt.

Share this post


Link to post

Hallo Schulte,

danke für Deine Rückmeldung; FF ist so jedoch eingestellt, dass Cookies angenommen und behalten werden, bis sie nicht mehr gültig sind. Die Aufforderung zur Bestätigung erscheint ausschließlich im Kaspersky-Forum.

Gruß Werner_B

 

 

Share this post


Link to post

Dieser Fehler tritt auch bei mir permanent auf, und es funktioniert auch der Klick auf "accept" nicht, da kann ich klicken, was ich will, diese Meldung bleibt bestehen. Egal mit welchem Browser, diese Fehlfunktion tritt mit allen auf.

Ich vermute, weil dieser link auf irgendeine weitentfernte Adresse zielt. Das ist eine eindeutige Fehlfunktion in der Forum-Software, anders lässt sich das nicht erklären. Ich ärgere mich mit diesem Unsinn schon seit dem Forum-Umbau.

dorthin geht bei mir der "Accept"-Link:
https://forum.kaspersky.com/index.php?app=core&module=system&controller=terms&do=dismiss&ref=aHR0cHM6Ly9mb3J1bS5rYXNwZXJza3kuY29tLw==&csrfKey=4b112cd58b751146898c139454f080a7

Wahrscheinlich darf man im Browser keinerlei Ein/Umstellungen machen, die der eigenen Sicherheit dienen.

LG

Share this post


Link to post
1 hour ago, weisi41 said:

Ich vermute, weil dieser link auf irgendeine weitentfernte Adresse zielt

Nein, es ist ein Aufruf einer Funktion innerhalb der Forensoftware, erkennbar an "https://forum.kaspersky.com/index.php".

Ich habe meine Browser ebenfalls sehr restriktiv eingestellt, aber das funktioniert problemlos.
Habt ihr weitere AddOns installiert wie Cookie-Manager oder Scriptblocker?

Share this post


Link to post

ja, klar. AdblockPlus.

Ich bin in einigen Foren unterwegs, keines wird dadurch blockiert: Auch andere Foren verlangen eine Coiokie-Bestätigung, was in diesen Foren auch problemlos funktioniert. 

Was andere Foren problemlos schaffen, sollte auch im Kasperskyforum möglich sein......

Share this post


Link to post

AdblockPlus verwende ich nicht, da mir deren Geschäftsmodell nicht gefällt.

Was passiert, wenn Du es für's KL-Forum testweise deaktivierst?

Share this post


Link to post
vor 11 Stunden schrieb Schulte:

Habt ihr weitere AddOns installiert wie Cookie-Manager oder Scriptblocker?

Moin zusammen,

keines der beispielhaft genannten AddOns ist hier (KIS 19.0.0.1088 (b) installiert, einzig die bereits unter KIS 2018 im FF vorhandenen Plugins "OpenH264-Videocodec" sowie "Widevine Content Decryption Module", außerdem als Erweiterung "Kaspersky Protection". Ich habe sie hier nur der Vollständigkeit halber erwähnt, als Fehlerursache scheiden sie mit Sicherheit aus, da, wie @weisi41 schreibt, dieses Verhalten bei jedem Browser auftritt.

Die "Wichtigen Informationen" erscheinen bei jedem erneuten Aufruf des Benutzerforums sogar auf meinem Smartphone (KIS in der Version 11.18.4.361).

Gruß Werner_B

Share this post


Link to post
vor 14 Stunden schrieb Schulte:

AdblockPlus verwende ich nicht, da mir deren Geschäftsmodell nicht gefällt.

Was passiert, wenn Du es für's KL-Forum testweise deaktivierst?

AdblockPlus deaktiviert, Browser geschlossen und neu gestartet, Forum mit deaktivierten AdblockPlus aufgerufen.
Keinerlei Änderung im Verhalten. (AdblockPlus wird auch als deaktiviert angezeigt).

Und wie schon gesagt: Das Problem gibt es nur mit dem Kaspersky-Forum, sonst mit keiner anderen Seite.

Inzwischen habe ich mich daran gewöhnt, das am unteren Rand immer dieser schwarze Info-Streifen  vorhanden ist....  

Was ich noch vergessen habe, zu erwähnen: Tritt bei mir nur auf, wenn ich im Forum nicht eingeloggt bin, aber das ist mir zu umständlich, mich jedesmal einzuloggen und wieder auszuloggen, und ein "permanent angemeldet bleiben" ist nicht in meinem Sinne. Da es sich ja auch um ein frei zugängliches Forum handelt, sollte es auch für jedermann lesbar sein.                               

LG

Share this post


Link to post

Ergänzende Bemerkungen zum meinem vorigen Post bzw. diesem Problem:

Wenn man bei "I Accept" auf den link zu "weitere Informationen" klickt, und dann dort liest:
"Cookies von Drittanbietern und Social-Media-Widgets"
und sich diese:

"Folgende Tabelle gibt Ihnen einen Überblick über alle auf www.kaspersky.de und allen anderen deutschsprachigen Webseiten von Kaspersky Lab verwendeten Tracking-Cookies von Drittanbietern:"

ansieht, dann kann mich sich nur sehr stark wundern, was man da alles erlauben muss, um dieses Forum lesen zu dürfen.....

Also am besten diese "Cookiebedingungen" nie akzeptieren. Ich will da jetzt garnicht weiter darüber nachdenken, denn die einzige Konsequenz müsste eigentlich sein: KIS sofort kündigen und deinstallieren.....

Ich weiss schon, dass du da absolut nichts dafür kannst, aber da sollte sich KIS einmal an der Nase nehmen und sich selbst fragen, ob man das seinen Kunden zumuten soll/muss, dass man Fremd-Firmen eine derartig weitreichende Pauschalvollmacht zur Sammlung von Informationen mit derartigen Cookies erlaubt.

Einfach nur einmal zum nachdenken......

LG

 

Edited by weisi41

Share this post


Link to post
vor 6 Stunden schrieb weisi41:

... aber da sollte sich KIS einmal an der Nase nehmen und sich selbst fragen, ob man das seinen Kunden zumuten soll/muss, dass man Fremd-Firmen eine derartig weitreichende Pauschalvollmacht zur Sammlung von Informationen mit derartigen Cookies erlaubt.

Dem kann ich mich nur anschließen...

Gruß Werner_B

Share this post


Link to post
On 9/10/2018 at 5:57 PM, weisi41 said:

Also am besten diese "Cookiebedingungen" nie akzeptieren. Ich will da jetzt garnicht weiter darüber nachdenken, denn die einzige Konsequenz müsste eigentlich sein: KIS sofort kündigen und deinstallieren.....

Vielleicht blockt KIS die eigene Herstellerseite.

Habt ihr unter "Einstellungen->Schutz->Schutz vor Datensammlung" Einstellungen vorgenommen?
Könnte bitte mal jemand testen ob es eine Änderung gibt, wenn der "Schutz vor Datensammlung" vorübergehend deaktiviert wird?

Share this post


Link to post
vor 12 Stunden schrieb Schulte:

Könnte bitte mal jemand testen ob es eine Änderung gibt, wenn der "Schutz vor Datensammlung" vorübergehend deaktiviert wird?

Moin Schulte,

auch das vorübergehende Deaktivieren führt nicht zum erhofften Erfolg.

Gruß Werner_B

Share this post


Link to post
Am 11.9.2018 um 21:55 schrieb Schulte:

Habt ihr unter "Einstellungen->Schutz->Schutz vor Datensammlung" Einstellungen vorgenommen?

Sorry, Schulte, komme erst jetzt dazu, meine Senf dazu zugeben:

Ersteinmal habe ich insofern einen Blödsinn verzapft, da ich zwar einen Scriptblocker verwender, aber nicht AdblockPlus sondern UBlockOrigin.
Adblock plus ist bei mir schon lange rausgeflogen, wahrscheinlich aus dem gleichen Grund den auch du angedeutet hast.

Mir geht es genauso wie Werner_B, die Einstellungen wurden meiner Erinnerungen nach auch nicht geändert auch das vorübergehende Deaktivieren führt nicht zum erhofften Erfolg.
Die ganze Sache ist insofern auch kurios, weil es nicht immer gleich funktioniert, ist halt auch nicht so einfach, wenn man abwechselnd verschiedene Browser verwendet, weiss man ja dann nie, hat man das angeklickt mit dem anderen Browser und hat sich das System das gemerkt, oder wie oder was...

Mir ist das ganze inzwischen ziemlich egal, ich kann mit dem schwarzen Balken leben,  und wenn ich mich im Forum einlogge, verschwindet der auf wundersame Weise sowieso, warum auch immer. Und da ich mich auch nicht mit diesen "Spezial-Kaspersky Bedingungen" auch nicht einverstanden erklären will, nur um im Forum zu lesen, kann sich nur die Forensoftware ändern und sich so verhalten, wie es so ziemlich alle anderen Foren machen. Ist eben "russisch"......:)

LG

 

 

Share this post


Link to post

Ich danke euch für das Feedback.

Hab' so das Gefühl, dass ich das mal von Grund auf mit einem Rechner nachvollziehen muss, der garantiert noch nie im KL-Forum war.
Das Wochenende naht - dann sollte Zeit sein. Bislang ist mir das Verhalten unerklärlich. Da aber zwei User unabhängig voneinander darüber berichten, müsste es nachvollziehbar sein. Schaun mer mal...

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.