Jump to content

Recommended Posts

Buonasera a tutti,

la mia azienda presto deciderà di ritornare a Kaspersky con la soluzione Security Center, per la protezione di circa 1000 tra client e server. Volevo chiedervi se l'ultima versione del SC supporta ancora il plugin per il KAV 6.0.4.1611 da installare su vecchi client Windows XP purtroppo ancora installati, anche se prossimamente saranno in fase di sostituzione.

Tramite il plugin le licenze attuali verranno ancora distribuite ai client KAV 6.0.4.1611 ?

Grazie mille per le delucidazioni..... finalmente si ritorna a CASA !!B)

Share this post


Link to post

Ciao beppuccio,

 

a questo link puoi trovare tutti i plugin aggiornati per il KSC: https://support.kaspersky.com/9333

A parte la presenza del plugin, considera che il prodotto da te indicato è fuori supporto da anni, e come tale non ne è garantita né la compatibilità con le nuove licenze né il rilascio di aggiornamenti (e per quest'ultimo, di sicuro non ce ne sono da un po' di tempo).

Per le macchine XP, ti consiglio di prendere in considerazione l'installazione di KES 10.2.x 

Share this post


Link to post

Grazie per la risposta @SHaZer, il mio timore era quello di un calo prestazionale per i pc XP, anche se è previsto (finalmente) il rollback di queste macchine.

Ma l'ultima release dell'endpoint 10 non è la 10.3 ?

Edited by beppuccio
missing question

Share this post


Link to post

Si, l'ultima release è la 10.3, ma XP non è supportato su tali versioni

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.