Jump to content

Every single scan gets stuck @ 1%.

Recommended Posts

Posted (edited)

Good day.

I have a Kaspersky Total Security v19.0.0.1088 running on a Windows 10 1803 and every single scan gets stuck at 1% (verifying system memory).

Tried fully uninstalling Kaspersky, no luck.
Tried stopping the BITS service (on a post that I found, the reason for the problem was that Service).

If anyone has any ideas, it would be appreciated.

Edited by tpc_pt

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.