Jump to content

Recommended Posts

Добрый день. KES не дает обновляться подсистеме ubuntu для Windows 10. Как решить проблему без отключения KES?

В логах Security Center ничего не пишет,о том,что блочит

Edited by Faylo

Share this post


Link to post

Здравствуйте,

Уточните, пожалуйста, какие именно при этом возникают ошибки?

Спасибо!

Share this post


Link to post

Подтверждаю проблему.

Обновление зарубают два компонента, Защита от Веб угроз и Защита от почтовых угроз.

При их отключении apt работает нормально.

Защита от почтовых угроз начинает отрубать при активации "Трафик Pop3/smtp..." остальные настройки данного компонента не влияют никак.

Защита от Веб угроз начинает рубит просто при включении компонента, даже если все в настройках повыключать.

Первоначально при apt update запрещается загрузка текстового файла gpgv, вообще загадка почему траффик HTTP блокируется почтовым компонентом, Веб еще можно как то понять.

Блокирование происходит скрытно, без каких либо упоминаний в событиях Касперского.

Edited by alex_kh1

Share this post


Link to post
В 08.08.2018 в 11:59, Nikolay Arinchev сказал:

какие именно при этом возникают ошибки?

connection failed/empty reply from server и все с этом роде

smgx6.png

Слева есть касперский, справа нет.

Пробовал по очереди отключать компоненты защиты-не помогает.Только закрытие  KESа дает результат.

Настройки уже все наверное перелопатил

1 час назад, alex_kh1 сказал:

Обновление зарубают два компонента, Защита от Веб угроз и Защита от почтовых угроз.

При их отключении apt работает нормально.

странно,у меня только закрытие KESа помогает

Share this post


Link to post
40 минут назад, Faylo сказал:

странно,у меня только закрытие KESа помогает

Блочит защита от почтовых угроз,веб-контроль и защита от веб-угроз. Коллега прав

image.png.df9d1f04a60bbb285c9c1049583d6857.png

так тоже блочит

Edited by Faylo
скриншот

Share this post


Link to post

Добрый день.

 

К сожалению в настоящее время работа с подсистемой Linux в Windows не поддерживается.

  • Не поддерживается Windows Subsystem for Linux (WSL).

https://support.kaspersky.ru/13036#block2

Share this post


Link to post
22 минуты назад, Evgeny_E сказал:

Не поддерживается Windows Subsystem for Linux (WSL).

Но работает,при отключении части компонентов

Share this post


Link to post

Забавная интерпретация термина "не поддерживается", лучше бы написали как есть "блокирует часть возможностей WSL Win10,  не дает возможности использовать пакетный менеджер".

Edited by alex_kh1

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.