Jump to content
bluefalcon

KSOS4: Outlook 2007 messages stuck in outbox...

Recommended Posts

Posted (edited)

Hello,

We recently upgraded from KSOS3 to KSOS4 and since then certain workstations running Outlook 2007 have a problem where outgoing mails remain in the outbox for an extended period during which multiple copies of the emails are sent to recipients (on average they receive 5 copies).

I have turned off KSOS email scanner and the problem is still occurring.

Any suggestions would be appreciated.

Edited by bluefalcon

Share this post


Link to post

Hello, bluefalcon,

1) Try to increase server timeout in Outlook settings and recheck the issue.

2) Try to install the latest KSOS version and check the issue there.

If the issue still occur if you disable one-by-one components of KSOS, then exit from KSOS completely, try to remove KSOS and check the issue again. Thus you will perform a standatd diagnostics and see if KSOS is a culprit.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.