Jump to content
Sign in to follow this  
NtsDK

KIS не дает смотреть видео на Lingualeo

Recommended Posts

Здравствуйте!

Я использую KIS 17. При включенном антивирусе при попытке перейти на видео мне показывается кусок текста, начинающийся с

<\/iframe>"}, hasText: true, srt: '/ru/srt/317720', showJun...

Если KIS выключить, все показывается нормально.

Я пытался понять какой компонент защиты приводит к проблеме, но из моих экспериментов следует, что включение любого компонента защиты, даже не относящегося к веб-сайтам, не дает видео с лингвалео загружаться.

Что с этим можно сделать?

Share this post


Link to post

Обновил KIS до актуальной версии. Описанная проблема осталась.

Share this post


Link to post

Добрый день,

Проблема известна, занимаемся её решением в рамках бага 2762550. На всякий случай попробуйте использовать httpS:// адрес при посещении ресурса. Альтернативным решением будет отключение внедрения скрипта в трафик (Настройки - Дополнительно - Сеть).

 

Share this post


Link to post

Там уже используется https подключение. Проверил вариант с отключением внедрения скрипта - помогло.

А список багов открыт? Как-то можно будет узнать, что 2762550 поправлен?

Share this post


Link to post

День добрый. Аналогичная ситуация. Постоянно пользуюсь сайтом lingualeo. Недавно продлил лицензию, хотелось бы не иметь проблем с любимым сайтом.
Подскажите, когда баг устранится? (с 31-го июля уже много времени прошло, проблема до сих пор не решена...). 

Quote

Альтернативным решением будет отключение внедрения скрипта в трафик (Настройки - Дополнительно - Сеть).

"Внедрение скрипта" создано ведь с какой-то определенной целью, вероятно, для обеспечения защиты.
Вы гарантируете, что отключение скрипта не сможет привести к негативным последствиям в плане безопасности?

Спасибо за ответ!
*p.s. использую Kaspersky Total Security 17.0.0.611(n)

Edited by Yauheni

Share this post


Link to post

Yauheni откройте Настройки > Дополнительно > Сеть > Настроить исключения > Добавить > впишите https://lingualeo.com

перзапустите браузер и проверьте свою проблему

Share this post


Link to post

phantom в 2017 версии такой настройки нет ;)
Нужно обновить антивирус.

Edited by ANGElDRAGON

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.